Jump to content
RESET Forums (homeservershow.com)

The computer cannot be connected to the server with auto log on turned on.


JazJon
 Share

Recommended Posts

Is there a way around the following error? I'm trying to add the WHS 2011 connect software to my HTPC (Home Theater Computer) Since it's my livingroom computer, I have Autologon enabled so nobody has to type a password once you start things up to watch tv.

 

http://MEDIA/connect

(how I go to install)

 

It downloads ComputerConnector.exe, and I launch it only to get:

 

__________________________

Turn off automatic logon to connect computer to the server

The computer cannot be connected to the server with auto log on turned on. To turn it off:

1. Ensure that you know the user name and password of this computer

2. Click OK in this window, and in the User Account window that appears select the "Users must enter a user name and password to use this computer", and then click OK.

3. Restart the "Connect Computer to the Server" wizard by opening the Internet browser and typing http://<servername>/connect

__________________________

 

I want dashboard installed, but I want to keep my autologon enabled!

I use the following automated way of enabling autologon by the way:

http://www.intelliadmin.com/index.php/2008/08/windows-vista-64-bit-autologin/

Link to comment
Share on other sites

Please don't take this as rude, but rather than rehash this:

 

WHS2011 connector with auto-login

 

Basically:

Run

type "control userpasswords2" (no quotes)

Disable autologin

Install connector

type "control userpasswords2" (no quotes)

Re-enable autologin

Edited by timekills
Link to comment
Share on other sites

This is how I did it.

 

Disable autologin:

 

1. Go to Start and type "netplwiz" in the Start Search windown.

2. Right click "netplwiz" listed under Programs.

4. Check the box that says "Users must enter a user name and

password to use this computer".

5. Click apply.

6. If asked, enter user password and confirm password.

7. Click OK and then OK on the User Accounts box.

 

Install the connector and then enable autologin:

 

1. Go to Start and type "netplwiz" in the Start Search windown.

2. Right click "netplwiz" listed under Programs.

3. Select Run as administrator and the User Accounts box opens

4. Uncheck the box that says "Users must enter a user name and

password to use this computer".

5. Click apply.

6. Enter user password and confirm password.

7. Click OK and then OK on the User Accounts box.

Link to comment
Share on other sites

This is how I did it.

 

Disable autologin:

 

1. Go to Start and type "netplwiz" in the Start Search windown.

2. Right click "netplwiz" listed under Programs.

4. Check the box that says "Users must enter a user name and

password to use this computer".

5. Click apply.

6. If asked, enter user password and confirm password.

7. Click OK and then OK on the User Accounts box.

 

Install the connector and then enable autologin:

 

1. Go to Start and type "netplwiz" in the Start Search windown.

2. Right click "netplwiz" listed under Programs.

3. Select Run as administrator and the User Accounts box opens

4. Uncheck the box that says "Users must enter a user name and

password to use this computer".

5. Click apply.

6. Enter user password and confirm password.

7. Click OK and then OK on the User Accounts box.

thanks for this. I knew about timekills' method but it's good to have a 2nd option.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...