Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
awraynor

Server Folders and Hard Drives

Recommended Posts

awraynor

Today I was trying to set up a folder share to backup my Mac.

In the console under each tab all that displays it

"refreshing the list of items".

 

A search only lists a couple of articles listing a possible relationship

to Awieco Remote Launcher which I had recently uninstalled. Their solutions

didn't really help. Any one familiar with this problem?

Share this post


Link to post
Share on other sites
awraynor

The problem initially resolved itself, now it's back again.

Share this post


Link to post
Share on other sites
pcdoc

Have not seen this one. What other addins do you have?

Share this post


Link to post
Share on other sites
awraynor

MyMovies and Awieco Remote Launcer. Only a few results come up when I search for this problem.

 

One relates to failed server backups, the other to the uninstall of Awieco. I started the server

backup and partway through the problem resolved, but returned again. The reinstall of Awieco

makes no difference, nor does the reboot of the server.

Share this post


Link to post
Share on other sites
jpap33

I'm currently having this problem. Only addin installed is drive bender. Did you find any resolution?

 

Thanks for your time,

 

Joe

Share this post


Link to post
Share on other sites
oj88

I'm now in this boat. Are there services to check or updates to reinstall?

Share this post


Link to post
Share on other sites
jmwills

In order to do what?

Share this post


Link to post
Share on other sites
oj88

In order to do what?

I thought the problem was obvious enough.

 

Anyway, seleting on the Server Folders or Hard Drives tab in WHS2011 Dashboard doesn't display any content. It just says "Refreshing the list of items..." and nothing else.

 

Rebooted a couple of times... same.

 

All server functions appears to be working, including network shared folders, client backups, etc., but no way to manage the shares in Dashboard. If I click on Add a folder, an error pops up:

 

Cannot add the folder

The server cannot get the information it needs to add the folder. Try restarting the server.... yada yada yada..

Edited by oj88

Share this post


Link to post
Share on other sites
jmwills

When did this start happening?  Have you ever had access to the folders?

 

You need to describe the environment...how many drives, etc.

Share this post


Link to post
Share on other sites
oj88

Discovered that the Windows Server Storage Service wasn't starting even though it's set to automatic. Starting it or clicking on the "Fix this issue" (or something along those lines) temporarily fixed it. But after a reboot, the service still wouldn't start.

 

I worked around it by selecting Automatic (Delayed start). Seemed to have fixed it but I don't know what the ramifications are. Also, This could just be masking another problem.

 

I just noticed it this past couple of days so I don't know how long it has been like that.

 

I have Drive Bender running the latest version (1.8.6.0) with 5 drives pooled. Other non-WHS specific apps running:

 

Air Video

PRTG

Crashplan

Hard Disk Sentinel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...