Jump to content
RESET Forums (homeservershow.com)

Anyone using the HighPoint Rocket RAID 620


Dave
 Share

Recommended Posts

Anyone using the HighPoint Rocket RAID 620

 

Anyone using this card? I had trouble getting drivers to work for it. Granted, it doesn't list 2008 Server in it's description but reviewers said it worked. It came up in 2011 just fine and I was able to access drives on both ports but in Device Manager it showed up as Marvell and no driver. I found a Marvell driver and it installed ok but still can't get the web access to configure the thing. https://localhost:7402/ I've opened a port in the firewall, removed the security from IE in order to access it, to no avail. I setup a RAID 1 via the RAID bios and it works but kinda wanted to see the web config.

Link to comment
Share on other sites

Although I have not tried this card, the web UI is the same on many of their cards. Are you logged in locally as the "Administrator" or a different user with admin privileges? This seems to be similar to the access issues that are reported on other highpoint cards. I have tried to reproduce it on 4 different systems and cannot. I also found reference to some using an updated driver.

 

The newegg reviews also say you need an updated driver???

 

http://drivers.windows7download.com/win7-ecs-p55h-ak-v1-0-marvell-91xx-sata-6g-controller-driver-1-0-0-1039/download-ykhje.html

 

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16816115072&SortField=0&SummaryType=0&PageSize=10&SelectedRating=-1&VideoOnlyMark=False&IsFeedbackTab=true#scrollFullInfo

Link to comment
Share on other sites

  • 4 weeks later...

Anyone using the HighPoint Rocket RAID 620

 

Anyone using this card? I had trouble getting drivers to work for it. Granted, it doesn't list 2008 Server in it's description but reviewers said it worked. It came up in 2011 just fine and I was able to access drives on both ports but in Device Manager it showed up as Marvell and no driver. I found a Marvell driver and it installed ok but still can't get the web access to configure the thing. https://localhost:7402/ I've opened a port in the firewall, removed the security from IE in order to access it, to no avail. I setup a RAID 1 via the RAID bios and it works but kinda wanted to see the web config.

I am interested in how this card works out for you as I am considering buying it for my Video editing PC, I'm going to Raid0 Two 120GB OCZ Vertex 2 SSD's for fast storage when rendering HD video.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...