Jump to content
RESET Forums (homeservershow.com)

HP 470 Clean Install


jmwills
 Share

Recommended Posts

I am having some issues in restoring a used 470 so I am hoping someone can pass along a tip or two because frankly after three days, I am out of ideas.

 

The server and client machine are on an isolated network (router with no internet access) as not to interfere with normal LAN Traffic as there are other servers on the LAN.

 

I have tried:

Win7x64 Client

Win7x86 Client

WinXPx64Client

WinXPx86Client (all with clean nonformatted discs)

 

and all come back back with the same error, "Recover Failed". The server is found by using the Server Recovery Disc and I have used both the Factory Default and Recovery Options. Some obscure post I read called for using a crossover cable and bypass the router but that seems a little extreme.

 

I can see the server obtaining a DHCP address from the router so I know the NIC is negotiating and I have let the process run for as many as 10 hours. One time the process did succeed but it called for a password I did not have.

After that try, I opted for a clean install and have failed ever since then.

 

Any help with this would be appreciated. Thanks in advance.

Link to comment
Share on other sites

Are all peripherals disconnected from the server? Disconnect everything except your Ethernet cable. Also, on your desktop, delete %TEMp%\PXE folder, if present.

 

The password thing is odd.

 

Anyway, this is my checklist for my EX495:

 

HP MediaSmart EX49x Restore or Reinstall

 

  • Uninstall WHS Connector and related software from PC
  • Delete %TEMp%\PXE folder, if present
  • Disable Windows Firewall
  • Leave PC network adapter in DHCP
  • Disconnect all USB devices from server
  • Connect Ethernet cable directly between PC and server
  • Perform Restore or Factory Reset/Reinstallation
  • After successful Restore or Factory Reset/Reinstallation, reboot while still directly connected
  • Run WHSConnector software to finish setup
  • Before opening Console, disconnect Ethernet cable and reestablish regular LAN connections for each machine
  • Open Console> Settings> MediaSmart Server> HP Update and "Check for updates," if applicable
  • Windows updates, then HP updates again, if applicable

Link to comment
Share on other sites

You connect the client to the server directly? Straight or crossover cable?

 

Everything else on your checklist I had already done and that folder was not present, even in hidden folders. Thanks for the reply. The current attempt is at about 6 hours. I will stop this process and connect the two directly.

 

 

There's no place like home (as in home builds...............)

 

 

Edit...before I started the new process I pulled the drive from the server and connected it to the client via SUB dock station to see what was on the drive and I can see roughly 8 gigs of data on the SYS partition...so why won't this thing finish? It looks to be complete. Arrgh............

Link to comment
Share on other sites

So I looked up recovery/reinstall for EX470. You had it right. Connect through the network. Direct connect is for EX490/495. Don't know about EX480/485.

 

Has this server been out of use for awhile? I'm seeing issues around BIOS time and or date being off, not matching the desktop from which you're running the recovery. Which could have happened if the server has not been plugged in for awhile, assuming the battery was weak or bad.

 

Also, chkdsk the drives. Make sure of what you're working with.

 

Can you say how where you are in the process? Do you get to the message saying that the server is now in recovery mode?

 

You might ping Diehard. I think he owned an EX470.

Link to comment
Share on other sites

The server has been off for about one year but rarely do I see CMOS batteries go bad. Like I said, I see the OS loaded (or what I think is a full load) if I remove the drive and install it in a docking station. I will try one more time tonight before moving onto another pressing project.

 

The process get to a point where, if you are familiar with the GUI that says ",,,,,,,This may take up to 60 minutes" The progress bar gets to the s in "this" and stops.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...