Jump to content
RESET Forums (homeservershow.com)
PCEddie

Faulting application name:WSSBackup.exe

Recommended Posts

PCEddie

Good Morning All,

 

I have coming an issue which my client backups will not start. I am getting the error in the event viewier. When I check computers and backup section on the dashboard, the backup status is unknown. I get a unexpected error on the client computers when I try to do a manual backup. When I reboot the WHS 2011, I am able to do manual backups from the client computers or WHS 2011. The client computers consist of 2 Windows 7 Pro computers, 1 Windows XP Pro computer, and 2 Windows XP Home computers. Each computer is connected to the network via Cat 5 network cables.

 

I have done the following:

 

1. Stop and start the Windows Server Service Backup Service before rebooting the WHS 2011

 

2. Reboot the client computers

 

3. Change the Norton AV scan time of the hard drives so not to conflict with backing up the clients

 

4. Rebooted the WHS 2011 and change the backup time from the default time to 10AM to monitor the backup which failed

 

I have CrashPlan, Symantec Endpoint Protection 11.0.5002.333, and Logmein running on the WHS 2011.

 

Thanks for any assistance.

Share this post


Link to post
Share on other sites
pcdoc

MY guess is one of the apps you installed hosed your backup. Try removing crashplan, delete the backups and recreate the backups and see if that helps. Something is getting messed up when executed.

Share this post


Link to post
Share on other sites
pcdoc

MY guess is one of the apps you installed hosed your backup. Try removing crashplan, delete the backups and recreate the backups and see if that helps. Something is getting messed up when executed.

Share this post


Link to post
Share on other sites
PCEddie

I have been thinking of your response and going over in my head what app or apps could of caused the backup to stop working. I did install the current version of LightOut and ended up uninstalling it. I believe the problem started after uninstalling LightsOut.

 

WHS does not have a system restore function like in Windows 7, Vista, or XP?

 

MY guess is one of the apps you installed hosed your backup. Try removing crashplan, delete the backups and recreate the backups and see if that helps. Something is getting messed up when executed.

Share this post


Link to post
Share on other sites
PCEddie

I ended up rebuilding the WHS. I was able to connect the two data drives that are running RAID 1 after the rebuild and all works. So far no complains but compliments on the WHS 2011.

Share this post


Link to post
Share on other sites
cbuzan

I'm having the exact same issue, even though I have installed ZERO applications after the WHS 2011 install. the only thing installing are the WHS automatic updates.

 

After re-booting WHS2011, the backup services are running again, but at some point something happens, backups stop, and going to the dashboard it reports "Unknown" for all computers in Backup Status. The only thing I can suspect is that during some backups, the diskspace hits 0 availability. But for a robust server, I would expect WHS to manage the backup space (i.e., cleanup) or at least "softly" fail -- NOT have the service to shut down entirely. (If that's the case, WHS is worthless!).

 

Assuming Microsoft made WHS more robust than that, I'm open for things to look for.

 

Thanks for any help!

Share this post


Link to post
Share on other sites
ikon

I'm wondering if this is another case of Update Rollup 2 causing problems. I would check Programs and Features. If it's there, try removing it and see what happens.

Share this post


Link to post
Share on other sites
cbuzan

@ikon: thanks for the response. I haven't found anything called Update Rollup 2, but I hav to retract my overconfidence that I haven't installed anything. I still had a trial version of KeepVault that I tried way back when.... So, I've removed that, started Client Backup services again, and I'll monitor for more problems.

 

I'm hitting the limit on my backup disk space, but I don't think there is a way to manually force "backup cleanup", like in WHS v1, is there?

Share this post


Link to post
Share on other sites
ikon

sorry, it's not called Update Rollup 2. Do some searching to find out what KB# it is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...