Jump to content
RESET Forums (homeservershow.com)
bondisdead

Intermittent remote access

Recommended Posts

diehard

I read about IPv6 and IPv4 issues and WHS2011, unlike WHSv1 uses IPv4 only, WHS2011 uses both. Some folks could download the connector software because it uses IPv4 but then fail to connect with the server name because of IPv6. This issue usually because the router has issues with IPv6. The workaround was to disable IPv6, I'm not sure if this applies to YOUR issue, but give it a try.

Share this post


Link to post
Share on other sites
bondisdead

I read about IPv6 and IPv4 issues and WHS2011, unlike WHSv1 uses IPv4 only, WHS2011 uses both. Some folks could download the connector software because it uses IPv4 but then fail to connect with the server name because of IPv6. This issue usually because the router has issues with IPv6. The workaround was to disable IPv6, I'm not sure if this applies to YOUR issue, but give it a try.

 

That might be the quickest and easiest thing to try. Just disable this, and only allow IPv4.

 

Just tried it via the remote dashboard. Gotta love that RemoteLauncher Add-In, as I could open up Control Panel -> Network and Internet -> Network and Sharing Center -> Change adapter settings. I thought it might be risky to do this remotely, but what did I have to lose as I had a monitor/keyboard/mouse hooked up when I got home. Right click the LAN icon, selected properties, then unchecked the IPv6 protocol. Closed the diaglog, then it reacquired the network address, and I was still connected!

 

The true test is whether I can remain connected the rest of the day. Fingers crossed...

Edited by bondisdead

Share this post


Link to post
Share on other sites
ikon

That might be the quickest and easiest thing to try. Just disable this, and only allow IPv4.

 

Just tried it via the remote dashboard. Gotta love that RemoteLauncher Add-In, as I could open up Control Panel -> Network and Internet -> Network and Sharing Center -> Change adapter settings. I thought it might be risky to do this remotely, but what did I have to lose as I had a monitor/keyboard/mouse hooked up when I got home. Right click the LAN icon, selected properties, then unchecked the IPv6 protocol. Closed the diaglog, then it reacquired the network address, and I was still connected!

 

The true test is whether I can remain connected the rest of the day. Fingers crossed...

Man, totally forgot about IP6. It's sure worth a try cause it's so easy to change. Got my fingers crossed for you too.

Share this post


Link to post
Share on other sites
jmwills

And/or a firwmare update for the router. One thing to note to, is when you update the server, the connector software gets updated to so be sure to get the copy from the server and not the original install discs.

 

Was definitely a V1 issue.

 

 

http://yourhomeservername/connect

Share this post


Link to post
Share on other sites
bondisdead

And/or a firwmare update for the router.

 

http://yourhomeservername/connect

 

My router has the latest build of Tomato firmware, so I would think that it supports the latest IPv6. But I should confirm this.

 

Update: I just googled this topic, and it may not support it after all. Not sure what features I am losing without it. I don't really care at this point, if I can maintain a stable connection!

Edited by bondisdead

Share this post


Link to post
Share on other sites
ikon

My router has the latest build of Tomato firmware, so I would think that it supports the latest IPv6. But I should confirm this.

hmmmm, he's not doing much with tomato anymore I think. AFAIK, he hasn't ported it to work on any N routers.

Share this post


Link to post
Share on other sites
dvn

Hahaha...this is just amazing. I saw the suggestion to turn off IPv6, so I did. Just for fun. Just to see what happens. Because I like testing these things so I can see for myself, right? And just to be clear, prior to doing this, the Dashboard showed that everything was set up perfectly - Router IP, Model, and Remote Web Access = accessible.

 

So I went ahead and turned off IPv6, then checked the Dashboard settings. Oh oh! 'The router is not working.' (Keep in mind that despite this message, I did in fact have remote access to my media and folder shares. I checked.) So, I ran repair. No luck. I ran set up. No luck. Still I see 'The router is not working.' Liar! :)

 

OK. The heck with it, I say. I'll just re-enable IPv6 and be done with this test. So I re-enabled IPv6, ran repair, then set up, yet the Dashboard settings still say my router is not working. Liar x2!

 

Do I care? Well, I do have remote access and things still work as before. I just can't tell by looking at Dashboard anymore. So, no. Not really.

 

But then again, I'd like to know why 2011 struggles with this so much. I suppose I'll try again tomorrow, and it'll probably work. Or maybe I'll reset my router, then restore its settings, and that'll 'fix' it. Who knows?

 

*Does Microsoft have a list of approved wireless N routers that work with WHS 2011?

Share this post


Link to post
Share on other sites
bondisdead

hmmmm, he's not doing much with tomato anymore I think. AFAIK, he hasn't ported it to work on any N routers.

 

You mean IPv6 on wireless N routers, or Tomato on Wireless N routers? I have it running on my ASUS RT-N16 802.11b/g/n Gigabit Wireless Router. Perhaps I should try DD-WRT. I have not been able to get WHS 2011 to configure the router, even though uPNP is enabled. That is why i set up port forwarding manually.

 

Not to jinx myself, but I have had a stable connection for 1-1/2 hours now. That is the longest by far. But as I said, it will probably be famous last words...

Share this post


Link to post
Share on other sites
dvn

You mean IPv6 on wireless N routers, or Tomato on Wireless N routers? I have it running on my ASUS RT-N16 802.11b/g/n Gigabit Wireless Router. Perhaps I should try DD-WRT. I have not been able to get WHS 2011 to configure the router, even though uPNP is enabled. That is why i set up port forwarding manually.

 

Not to jinx myself, but I have had a stable connection for 1-1/2 hours now. That is the longest by far. But as I said, it will probably be famous last words...

Don't touch it. Don't even look at it. :D

Share this post


Link to post
Share on other sites
jmwills

I don't pay any attention to the Remote Access applet in the Settings menu. If I can get to it, thats all I care about.

 

 

Hey.....we told you not to look at the router....I saw you!!! :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...