Jump to content
RESET Forums (homeservershow.com)

My EX495 is locking up


Dave
 Share

Recommended Posts

I've got a huge post written up for it but it's kinda boring. To sum it up I think it's due to the HP software that they have loaded on it. Lots of errors in the logs.

I also found a post on Seagate's site talking about their 1.5 drives and WHS. I got the same error message in my logs but I have not pulled the drive or found out what firmware it is.
http://forums.seagate.com/stx/board/message?message.uid=26260

I can't decide on whether or not to post this writeup. I think I need to do a server recovery so that blows.

Link to comment
Share on other sites

Oh man, that's no good. Seagate sure has been getting some bad press lately. Makes me think twice about their drives.

Link to comment
Share on other sites

For what it's worth, I've purchased two Seagate 1.5TB hard drives from Amazon over the past 2 months for use in my EX-495 and haven't had any problems. I checked the logs and didn't see anything as well.

They may have resolved any firmware issues in their more recent drives...

If you tell me how to determine my firmware version, I can let you know to help with your troubleshooting.

Rensul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...