Jump to content
RESET Forums (homeservershow.com)

Nuts! My Console won't start properly


ikon
 Share

Recommended Posts

My Console suddenly won't start properly. If I try to start it from a client, or from an RDP session on the server, it tries to start and then comes back with

 

ConsoleFail.jpg

 

If I click on Retry on a client it tries for a while then quits. In an RDP session I can watch the process (in Task Manager) continue to use up more RAM like it normally does but then it suddenly quits with no warning. If I click on Skip on a client it just gives me a blank screen after a while. In an RDP session the Console starts but the Add-ins item in Settings is no longer there. This is ackward because I think it's the trial of Lights Out that's causing the problem.

 

Is it possible to uninstall an add-in outside of the console?

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

  • diehard

    5

  • dvn

    6

  • ikon

    13

Top Posters In This Topic

Yes, from a RDC go to Add/Remove programs and uninstall from there. Then download and run this addincleanup.

 

http://www.asoft.be/prod_addincleanup.html

 

You have to put the file in the C:\Program Files\Windows Home Sever\ folder. Run it from there. Then choose the program to uninstall. This will remove the addin's Console tabs and such.

Link to comment
Share on other sites

Yes, from a RDC go to Add/Remove programs and uninstall from there. Then download and run this addincleanup.

 

http://www.asoft.be/...dincleanup.html

 

You have to put the file in the C:\Program Files\Windows Home Sever\ folder. Run it from there. Then choose the program to uninstall. This will remove the addin's Console tabs and such.

Thanks a bunch diehard. I tell ya, these are the best forums :)

Link to comment
Share on other sites

hmmm, still not working. Removed all add-ins except Tentacle Disk Management and the console still won't start properly. Not sure wth is going on, or how much time to give it, since I am moving to 2011. I'm just not ready to move today. Is there such a thing as re-installing the Console on the server? :)

Edited by ikon
Link to comment
Share on other sites

OK, it gets weirder. When I try to start the Console in RDP, and click Skip, I may have to click it several times. When the Console does open, stuff is missing. Have a look at this:

 

ConsoleSettings-1.jpg

 

Quite a few items missing from the list, like Add-ins for instance.

Link to comment
Share on other sites

How's your system drive look? SMART readings?

HSS-1.jpg

 

Looks good to me.

 

But, look at this:

 

Performance100.jpg

 

I noticed DEmigrator kicking in and causing trouble so I PSsuspended it. Then SearchIndexer decided to cause trouble so I PSsuspended it. The one remaining is something called WD20.EXE, which seems to be invoked by launching the Console.

 

I also noticed that some of the add-ins are still listed in the Console, even though I removed them using the tool diehard pointed me to. And, at least 3 still have there services running: LIghtsOut, HomeServerSmart, and DiskManagement. I have now disabled all 3.

Link to comment
Share on other sites

Whatever trouble DE mig is causing, it isn't the root cause of the console problem. As you know, sometimes it's just quicker to reinstall, if you must. Saying that because you're moving to 2011 pretty soon, right?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...