Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
JediTim

Saving to Folder Issue - Read Only

Recommended Posts

JediTim

Having an issue saving to my Documents Folder. I am trying to save either an Excel or Word File to my documents folder in WHS 2011. I can navigate to the file and open files but when I open the file it states "...you don't have permission to save to this location. Contact the administrator to obtain permission..."

 

I am the administrator! I deleted the user account and re-added the user account...ensured the username /passwords were the same and gave read/write access to the folders. Still can't access to save to this folder. I can access the files and save from a different user account which has a stronger password. I know it is something simple...what am I doing something wrong but can't figure it out...probably something simple.

 

Any help would be appreciated.

Thanks, Tim

Share this post


Link to post
Share on other sites
JediTim

Actually figured it out...I was connected to Homegroup which overrode up the User Account settings. Disabled Homegroup and everything is working.

Share this post


Link to post
Share on other sites
ikon

Actually figured it out...I was connected to Homegroup which overrode up the User Account settings. Disabled Homegroup and everything is working.

thanks for the post; good to know. So, does this mean whs2011 is incompatible with HG?

Share this post


Link to post
Share on other sites
JediTim

My guess is that you are either going to use "Share with user accounts" or "Share with Homegroup" Can't use both...and from what I can tell, using User Accounts for access is better as you can customize by each user the level of access.

Share this post


Link to post
Share on other sites
jmwills

Agreed with Sharing based on User Accounts. This whole "HomeGroup" function is an attempt to simply Sharing Permissions when MS jacked them up royally within Vista when sharing with XP. It was too difficult for the everyday user to understand.

Share this post


Link to post
Share on other sites
ikon

My guess is that you are either going to use "Share with user accounts" or "Share with Homegroup" Can't use both...and from what I can tell, using User Accounts for access is better as you can customize by each user the level of access.

thx. Have never used HG. I normally use the WHSv1 shares of RDP into the server and do shares from Server 2003.

Share this post


Link to post
Share on other sites
JediTim

thx. Have never used HG. I normally use the WHSv1 shares of RDP into the server and do shares from Server 2003.

 

Same as I did...I think that when I originally setup the WHS 2011 I accidentally selected Homegroup...I didn't want it but guess I selected it. Not anymore.

Share this post


Link to post
Share on other sites
ImTheTypeOfGuy

HG is to enable easy sharing if you do not have a server. I don't recall if the two causing problems is a bug or if MS said you shouldn't use both at thesame time ever. It was discussed several months ago.

Share this post


Link to post
Share on other sites
pcdoc

Actually figured it out...I was connected to Homegroup which overrode up the User Account settings. Disabled Homegroup and everything is working.

 

 

Good find. I never use homegroup so I have not seen this. I agree with ITTOG and you really do not need it if you have a server.

Share this post


Link to post
Share on other sites
ikon

HG is to enable easy sharing if you do not have a server. I don't recall if the two causing problems is a bug or if MS said you shouldn't use both at thesame time ever. It was discussed several months ago.

Seems like no one here uses HG. I wonder what the % of Windows users who do use HG is? Hmmm, sounds like a pole question.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...