Jump to content
RESET Forums (homeservershow.com)

intel chipset raid & varying brands of drives


Jesse
 Share

Recommended Posts

Hi,

 

I know that my 3ware raid controller is very picky about having only one brand of drives connected to it. The 3ware documents advise using only identical drives, but it has so far tolerated various drive models from the same manufacturer (seagate).

 

I am going to set up 2 or 3 raid 1 arrays using the intel ICH9 chipset on my mobo. I am wondering if it is going to be picky about having similar, or even identical drives in all arrays. I know my evga board was not particular about this. I set up a raid 1 array using nvraid with a seagate drive and a WD drive and had zero problems.

 

Anyone out there have any experience with this?

 

Thanks,

 

Jesse

Link to comment
Share on other sites

You should not have too much of an issue on RAID 1. It gets a bit more temperamental on 5 or 0. I would not change it unless you start having too many re-syncs.

Link to comment
Share on other sites

Hello pcdoc,

 

Thanks for the help.

 

I have way too many old, and not so old, drives laying around that I could have pressed into service, but after the drive issues I have had of late on my V1 server I decided to go with some new WD green drives. I have a couple of 500's in raid 1 for the os and a couple of 2 TB's in raid 1 for the data. So far so good.

 

The file transfer speeds seem to be a good bit better than on my old PCI-X 3ware (sata 150) controller. The 3ware card is for my Sagetv recordings and it does just fine for that, so I will likely keep using it for a while at least.

 

I would also like to say thanks for the podcast. I am enjoying it and learning a lot.

 

Jesse

Link to comment
Share on other sites

I agree with PCdoc. With raid 1 you shouldn't have a problem. The only issue you may come across is speed. If one drive is performing slower than the other they they will both run at that slower speed.

 

I tried to run a raid 5 with 2 identical WD black 1tb 32mb cache drive and 1 WD black 1tb 64mb cache drive and I was having a major speed decrease go on so I broke up that array.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...