Jump to content
Ronsanut

Remote Access Router Config Setup

Recommended Posts

Ronsanut

New VAIL Home Server question concerning setting up the port forwarding to use Remote Access features in Vail.

I have FIOS Internet so my ISP providers Router which is an ACTIONTEC Router is the primary router, but I also added a WNDR3700 behind it to handle all my wireless connections within my home.

I have the new Vail Server connected via E-net cable directly to the WNDR3700 and I do have Internet access and no trouble connecting to the server from other PC's in my home through the local network. It is when I try to setup the Remote Access that it provides the port forwarding error I see others dealing with. But I have not found my specific issue discussed (I did not search far though).

 

I first created a static IP address then using the Microsoft website and router configuration information I have configured both the ACTIONTEC and the NETGEAR WNDR3700 to allow port forwarding for TCP Port 80, 443 , and 4125 through to my VAIL Server's IP address. I even removed the port forwarding from the ACTIONTEC since one of the messages stated "that more than one router forwarding ports to the server" could be an issue. I assume that the port forwarding should definitely be on the WNDR3700 (it also has UPnP) but I manually added the port forwarding to make sure it met the directions provided.

 

I have not created a Domain Name yet or registered for my own Domain Name yet. But that should not affect the remote access setup right ?

 

Any assistance would be much appreciated.

 

Thanks.

Ron.

Share this post


Link to post
Share on other sites
cskenney

Which device (Actiontec or Netgear) is assigning DHCP addresses on your network?

 

You mentioned you set up the port forwarding but how did you test this setup?

Share this post


Link to post
Share on other sites
Ronsanut

Which device (Actiontec or Netgear) is assigning DHCP addresses on your network?

 

You mentioned you set up the port forwarding but how did you test this setup?

Actually I did not touch the routers DCHP settings. Under the NETWORK settings for the server in WHS 2011 I set it to assign a static address. I did nothing on the routers (of either the NETGEAR WNDR3700 or the Actiontec MI424-WR Rev D) concerning the routers setup of DHCP.

 

As far as testing, I assumed that since I received error reports from WHS 2011 that the Remote Access did not configure properly I have not tried to connect from outside my network. I was able to remote access from a PC on my network, but that is all I tried.

Edited by Ronsanut

Share this post


Link to post
Share on other sites
pcdoc

New VAIL Home Server question concerning setting up the port forwarding to use Remote Access features in Vail.

I have FIOS Internet so my ISP providers Router which is an ACTIONTEC Router is the primary router, but I also added a WNDR3700 behind it to handle all my wireless connections within my home.

I have the new Vail Server connected via E-net cable directly to the WNDR3700 and I do have Internet access and no trouble connecting to the server from other PC's in my home through the local network. It is when I try to setup the Remote Access that it provides the port forwarding error I see others dealing with. But I have not found my specific issue discussed (I did not search far though).

 

I first created a static IP address then using the Microsoft website and router configuration information I have configured both the ACTIONTEC and the NETGEAR WNDR3700 to allow port forwarding for TCP Port 80, 443 , and 4125 through to my VAIL Server's IP address. I even removed the port forwarding from the ACTIONTEC since one of the messages stated "that more than one router forwarding ports to the server" could be an issue. I assume that the port forwarding should definitely be on the WNDR3700 (it also has UPnP) but I manually added the port forwarding to make sure it met the directions provided.

 

I have not created a Domain Name yet or registered for my own Domain Name yet. But that should not affect the remote access setup right ?

 

Any assistance would be much appreciated.

 

Thanks.

Ron.

 

 

I do not believe the configuration you are describing will work as the Actiontec is primary router and is the router that is seen from your xxx.homeserver.com and the DNS service (xxx.homeserver.com) will see the IP of your Actiontec not the Netgear. Some of the FIOS guys can correct me if I am wrong, but your Actiontec has to set to DMZ (or disable NAT) to bypass all functionality of the unit and act like a pass through which turns your Netgear into your primary router. It can be done but you will have to do a bit of searching the Verizon forums or download the manual for the actiontec. I know there is a couple of people on the forums who have done this successfully. If you can provide the exact model number we can try to help.

Share this post


Link to post
Share on other sites
JediTim

I do not believe the configuration you are describing will work as the Actiontec is primary router and is the router that is seen from your xxx.homeserver.com and the DNS service (xxx.homeserver.com) will see the IP of your Actiontec not the Netgear. Some of the FIOS guys can correct me if I am wrong, but your Actiontec has to set to DMZ (or disable NAT) to bypass all functionality of the unit and act like a pass through which turns your Netgear into your primary router. It can be done but you will have to do a bit of searching the Verizon forums or download the manual for the actiontec. I know there is a couple of people on the forums who have done this successfully. If you can provide the exact model number we can try to help.

 

I tried for several hours to connect a Netgear WNDR4000 to my Fios network to extend the range of my network inside my house. This has been one of the more difficult tasks I encountered. I have been following a guide from dslreports.com and can entered the new router...turnoff DHCP but once I change my IP address (I setup my IP addresses with 192.168.10.1) in the new router I have no access,

 

Probably going to need to start from the top again and get it working. I can't access my iPad from one location inside my house and would need to extend the network. I just ahte working with networks...never have any luck.

Share this post


Link to post
Share on other sites
Ronsanut

I do not believe the configuration you are describing will work as the Actiontec is primary router and is the router that is seen from your xxx.homeserver.com and the DNS service (xxx.homeserver.com) will see the IP of your Actiontec not the Netgear. Some of the FIOS guys can correct me if I am wrong, but your Actiontec has to set to DMZ (or disable NAT) to bypass all functionality of the unit and act like a pass through which turns your Netgear into your primary router. It can be done but you will have to do a bit of searching the Verizon forums or download the manual for the actiontec. I know there is a couple of people on the forums who have done this successfully. If you can provide the exact model number we can try to help.

 

What if I bypass the WNDR3700 and connect directly to the ACTIONTEC (MI424-WR Rev D) and eliminate the hop ?

Share this post


Link to post
Share on other sites
Ronsanut

What if I bypass the WNDR3700 and connect directly to the ACTIONTEC (MI424-WR Rev D) and eliminate the hop ?

If I do connect the Server directly to the ACTIONTEC will this affect my other PC's on the Network who are connected to the NETGEAR that I want this sever to manage/backup etc... ?

Share this post


Link to post
Share on other sites
CablDeViL

If I do connect the Server directly to the ACTIONTEC will this affect my other PC's on the Network who are connected to the NETGEAR that I want this sever to manage/backup etc... ?

 

It depends how you have it setup. Is the Netgear set up with DNS also? Is it on different subnet than the Actiontec? I would connect the home server directly to the Actiontec and test a backup. If it fails then you have to make the adjustment to the Netgear Router.

 

Let us know.

Share this post


Link to post
Share on other sites
Ronsanut

Well making the Actiontec a bridge did the job. Please note that I only have FIOS for phone and internet. I DO NOT use FIOS TV so any issues that might occur for those with FIOS cable boxes is unknown. The steps I took to configure my ACTIONTEC were taken directly from this link. Worked like a charm.

 

http://text.dslreports.com/forum/r17679150-Howto-make-ActionTec-MI424WR-a-network-bridge

 

After configuring the ACTIONTEC as a bridge I connected my NETGEAR WNDR3700, made sure the UPnP setting was enabled and let the WHS 2011 Setup Wizard do its thing.

 

Thanks for all the help and suggestions. Googled "Configuring my ACTIONTEC Router as a Bridge" yielded many hits. I just went through and kept a half dozen. I found these steps to be the most quoted to configure and by golly they worked.

 

Happy camper ! Now on to learning more about my new home server and start backing up and managing my home PC's.

 

Thanks again !

Share this post


Link to post
Share on other sites
JediTim

Ronsanut,

Glad to see you were able to get your system running. I was having the same issue as I have Fios and my Actiontec Router was placed in the front of my home, in the basement, in a corner. The signal has been fine for the majority of my home except for the back bedrooms which never really bothered me because I didn't have a need for the wireless signal as I had ran Cat 5e lines to all of the rooms. About a month ago I got an iPad 2 and realized that I needed a signal in the back rooms.

 

I decided the best option would be to purchase another router to extend the range of my signal and at the same time I would need to go with Wireless N. I tried getting either an extender for the Actiontec (no luck) or see if I could get the new Actiontec with Wireless N to replace my Revsion C router (no luck again.) I ended you getting a Netgear WNDR4000 that I would place in the middle of my home to give me a more central signal.

 

It was a little painful at first but ultimately I was able to get the router running last night by following these directions at DSL Reports. Gotta love the community out there for helping guide us. I'm not very good with Networking but I keep getting better.

Tim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×