Jump to content
RESET Forums (homeservershow.com)

Awieco DriveInfo doesn't update drive info


Recommended Posts

I'm using the Awieco DriveInfo add-in for WHS 2011. Has anyone noticed that the drive information does not update during the dashboard session? If, while viewing the dashboard, you add files to the server, the Awieco DriveInfo doesn't see it. If you close the dashboard session and re-open it, the drive info shows the changes. No big deal I guess, and it's free, so I shouldn't complain but it is something I wasn't expecting.

 

Anyone else seeing this?

 

Thanks,

 

Rensul

Link to comment
Share on other sites

Hi Rensul,

 

thanks for your post. This bug will be fixed with our next update of AWIECO DriveInfo.

Thanks!

 

Kind Regards

Elvis

Link to comment
Share on other sites

When is the next version? I have the same issue. A simple refresh button is acceptible, not sure what impact constand monitoring would incur.

Link to comment
Share on other sites

Here's some suggestions to consider for future enhancements to DriveInfo.

1) Add Smart Data - show us Drive temps and data xfer info

2) Add sortable columns to allow user to select preferred display of hard drives

- Drive letter, Volume name, total space, used space, available space, etc.

3) Add a refresh button, and/or make it smart enough to detect new drives.

4) enhance the pie chart to include seperate slices for each shared folder.

Link to comment
Share on other sites

  • 3 weeks later...

When is the next version? I have the same issue. A simple refresh button is acceptible, not sure what impact constand monitoring would incur.

 

Awieco has issued an update and it now works fine. Thanks Elvis!

 

Rensul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...