Jump to content
RESET Forums (homeservershow.com)
st3lvio

Remote Access Router Config Fails - Help

Recommended Posts

st3lvio

I am unable to get my ports forwarded properly for WHS Remote Web Access.

I am able to configure my https://SERVER.homeserver.com name through ok (But can't access it over the internet)

I can RDP into my server from my client just fine.

The server does get out to the internet on it's own (through IE just fine). So I'm at a loss here.

I have configured port forwarding correctly as outlined here.

Easy enough, I've done this before. But No Go.

I have a new D-Link DIR-655 revB and updated to the latest firmware (dir655_revB_FW_201NA). I couldn't get it to connect with it's original firmware either. My ISP is Cox and they do block port 80 (HTTP) but WHS uses HTTPS on port 443, which Cox has told me they do not block.

I'm using this port cheecker tool which is telling me:

External IP Address: XX.X.XX.X (shows my home IP fine)

Ping Result: "We were not able to ping your router"

Port Check Result: "Your port is NOT OPEN or not reachable!"

 

I have tried a number of firewall settings, but nothing seems to work. So, what should I look for now - and how?

 

Thanks

Share this post


Link to post
Share on other sites
dagamer34

I am unable to get my ports forwarded properly for WHS Remote Web Access.

I am able to configure my https://SERVER.homeserver.com name through ok (But can't access it over the internet)

I can RDP into my server from my client just fine.

The server does get out to the internet on it's own (through IE just fine). So I'm at a loss here.

I have configured port forwarding correctly as outlined here.

Easy enough, I've done this before. But No Go.

I have a new D-Link DIR-655 revB and updated to the latest firmware (dir655_revB_FW_201NA). I couldn't get it to connect with it's original firmware either. My ISP is Cox and they do block port 80 (HTTP) but WHS uses HTTPS on port 443, which Cox has told me they do not block.

I'm using this port cheecker tool which is telling me:

External IP Address: XX.X.XX.X (shows my home IP fine)

Ping Result: "We were not able to ping your router"

Port Check Result: "Your port is NOT OPEN or not reachable!"

 

I have tried a number of firewall settings, but nothing seems to work. So, what should I look for now - and how?

 

Thanks

 

Remote Web Access needs a working implementation of UPnP of your router in order for that router to work.

Share this post


Link to post
Share on other sites
st3lvio

Remote Web Access needs a working implementation of UPnP of your router in order for that router to work.

 

It's enabled

Share this post


Link to post
Share on other sites
dvn

Port 113 is typically blocked on routers. That's why you can't ping your it from the WAN side.

Share this post


Link to post
Share on other sites
st3lvio

Port 113 is typically blocked on routers. That's why you can't ping your it from the WAN side.

 

So forward port 113?

Share this post


Link to post
Share on other sites
Petev

So forward port 113?

 

All you need is Port 443 open SSL. The other ports are uncessary. Port 80 you can open if you want to go to Http:server.homeserver.com and have it redirect you to HTTPS:server.homeserver.com and you can open RDP 4125 (I believe) but that is only required for legacy RDP which most don't need.

 

If your using UPnP then no need to open the ports on the router, Home server will configure the router for you - when it does it will open all three ports. When using UPnP you 'should not' configure port forwarding on your router as UPnP has already taken care of that. To be more secure I suggest you turn off UPnP and foward just port 443 unless you have some other requirement that causes you to open port 80 or others.

Share this post


Link to post
Share on other sites
jmwills

Two things, first Cox could very well be blocking port 80 as web server and you DO NOT need UPnP running for Remote Access to work properly. YOu may have to use an alternate port such as 8080 for your access. Check the forums for the How-To as this has been discussed previously.

 

The only ports you need open are 80, 443, and 4125. UPnP is only needed when you run an internal setup program to configure items such as port forwarding. Okay, to use, but turn it off when finished.

Share this post


Link to post
Share on other sites
st3lvio

Two things, first Cox could very well be blocking port 80 as web server and you DO NOT need UPnP running for Remote Access to work properly. YOu may have to use an alternate port such as 8080 for your access. Check the forums for the How-To as this has been discussed previously.

 

The only ports you need open are 80, 443, and 4125. UPnP is only needed when you run an internal setup program to configure items such as port forwarding. Okay, to use, but turn it off when finished.

 

Well, I am at a loss here. My ISP (Cox) must be blocking 80 (which I know they do) and 443 (if used as a web server). How they know what I'm trying to set up I'm puzzled by.

I did try to set alternate ports as outlined in this WGS article a month ago when I was still on WHSv1 and had a different router (WNT610N). I could not get it to go then either. I was hoping a simple firewall rule in the router may be the culprit, but can't figure what it may be.

 

For whatever reason, my router is not being pinged by the port checker tool I linked to in the first post.

 

I still get this:

 

w8aihw.jpg

 

:angry:

 

I've tried to set it up manually (ports forwarded) and automatically (UpnP enabled and no ports forwarded). I'll try the alternate port setup later, but that needs a reboot of my server. I'm moving data back onto it know, so that will have to wait.

Edited by st3lvio

Share this post


Link to post
Share on other sites
jmwills

Great articles over at PortForward.com that shows just about every program out there for port forwarding. Here is the specific setup for WHS and that model D-Link router.

Share this post


Link to post
Share on other sites
dvn

So forward port 113?

No. That's just so others can ping your router. Leave it off, leave it stealthed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...