Jump to content
RESET Forums (homeservershow.com)

Website Security Certificate Error


Rensul
 Share

Recommended Posts

I'm getting a website security certificate error when trying to access WHS2011 remotely via a web browser (internal to my home network only since I haven't set up a domain name yet - I use the IP address as the URL in the browser). It's happening with a fresh install of whs. Has anyone experienced this?

 

Thanks,

 

Rensul

Link to comment
Share on other sites

Can you browse with just the server name. By default you will get an error with just an IP as IIS sets up a self signed cert using the computer name during the install. Once you get your homeserver.com domain you will also need to use that to remote into the server even if inside your house as the ssl will now be pointed to that.

Link to comment
Share on other sites

Can you browse with just the server name. By default you will get an error with just an IP as IIS sets up a self signed cert using the computer name during the install. Once you get your homeserver.com domain you will also need to use that to remote into the server even if inside your house as the ssl will now be pointed to that.

 

Yes - I also tried using the server name (i.e. https://whs2011/remote). I am able to reach it using remote desktop as well as via normal file access as part of my windows network.

 

The specific error I get is "The security certificate presented by this website was not issued by a trusted certificate authority."

 

Appreciate the thinking on this...

 

Rensul

Link to comment
Share on other sites

That is normal because it is selfsigned and not from godaddy or another thirdparty. you can install it into your trusted sources if you want but is not an issue. if you get your homeserver.com address it will go away. I use a selfsigned on mine since my domain has been hosted elsewhere for years. just click on the cert in the address bar in click install and mannually put it in your trusted root authorities.

Link to comment
Share on other sites

  • 2 weeks later...

That is normal because it is selfsigned and not from godaddy or another thirdparty. you can install it into your trusted sources if you want but is not an issue. if you get your homeserver.com address it will go away. I use a selfsigned on mine since my domain has been hosted elsewhere for years. just click on the cert in the address bar in click install and mannually put it in your trusted root authorities.

Thanks - I disabled my tzo certificate used with WHS V1 and went with one from homeserver.com for WHS2011 and everything works fine now.

 

Rensul

Link to comment
Share on other sites

  • 2 years later...

That is normal because it is selfsigned and not from godaddy or another thirdparty. you can install it into your trusted sources if you want but is not an issue. if you get your homeserver.com address it will go away. I use a selfsigned on mine since my domain has been hosted elsewhere for years. just click on the cert in the address bar in click install and mannually put it in your trusted root authorities.

 

Yodafett, can you explain how to do this a little more?  I don't understand if this needs to be done on the server or not?

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...