Jump to content
RESET Forums (homeservershow.com)

WHS 2011 Connector Software won't install - Help please!


Captain Reynolds
 Share

Recommended Posts

Thanks all for the feedback. I tried everything suggested here to no a-vail (pun intended)

After much frustration I decided to just do a re-install and that fixed the issue, everything is now running fine! I put it down to a bad install and fingers crossed everything will be happy from now on.

Link to comment
Share on other sites

I upgraded to WHS 2011 on my PROD box and was not able to install the connector. The issue was my Logitech webcam pending file name change in the registry. I un-installed the Logitech webcam software... restarted my PC and the connector installed without any issues. Weird issue but it was any easy fix after some research.

Link to comment
Share on other sites

  • 2 weeks later...

Since I last posted on this subject I have installed two more 64bit OSs and 1 32bit OS. Both the 64s required that the IP6 be disabled and the 32bit did not. I do not wish to start over again with this server. On the next install I will be sure to test this further. However, it does seem to be associated with the type of OS.

 

Has anyone had this issue with a 32bit OS?

Link to comment
Share on other sites

  • 5 months later...

“Incorrect Password” with WHS Connector and “No Reinstall Option” EASILY SOLVED!

 

I have 4 computers on our WHS network: three running Win7 Home Premium, and one XP machine. A few months ago my son’s XP machine and my wife’s laptop couldn’t logon to the WHS console. Both got the “Incorrect Password” error message. But they still had access to the Shared Folders on their desktops and the nightly backups continued without a problem. It was one of those “If it ain’t completely broke - Don’t fix it” sort of things.

 

We recently moved so the only change to our setup was the cable modem and router.

 

My computer started acting flaky and I’ve learned over the years (since Windows 3.0) that after 18 months or so … it’s time for the quick backup, HD wipe, and reinstall everything routine. WHS takes care of the backup nightly so that was already out of the way. All went well with the OS/drivers install until the WHS connector kept shutting down the process because of an “Incorrect Password.” But the password wasn’t incorrect.

 

Long story short … I spent an entire day on The Internet looking for a solution. I tried everything I could find but still got the maddening, “Incorrect Password.” Finally I gave up and called Microsoft. It was only going to cost $59 to get a fix. It was worth it not to waste any more time.

 

I was running Win7 Home Premium so the “secpol.msc/NTLM Response only” wasn’t an option. The tech waltzed me through setting on my machine but still nothing. He had me change a few settings on the server but on a reboot I couldn’t get past the WHS login. Incorrect Password.

 

He then gave up and told me to reinstall WHS.

 

Easier said than done. Booting from the WHS DVD I didn’t get the reinstall option. And I wasn’t about to wipe out 12TB of data with a new WHS install.

 

Once again … an entire day trying everything I could find on The Internet and still … No Reinstall Option.

 

I was almost ready to spend however long it took to transfer the 12 TB of data, one HD at a time, to another computer and attempt a fresh WHS install. I was talking to a friend about that horrible prospect when he remembered something about seeing a Windows password bypass solution on Hak 5.

 

Desperately I searched and found: http://revision3.com/hak5/hotlattemod/

 

Clicking on “Circumvent Windows Security with Konboot for USB” I watched in amazement how I might be able to Solve The Problem.

 

As soon as the video was over I downloaded the suggested software, plopped it on a jump drive, added a patch, booted the server to the usb drive and … circumvented the WHS password.

 

Once I was on the server I changed the password, got rid of the annoying Ctrl+Alt+Del login step, and rebooted.

 

It Worked!

 

The new password enabled me to finish the WHS connector routine and now all 4 computers are working perfectly with WHS.

 

A problem that I had wasted Three Days on … and was going to take me several more days to fix … Was Solved!! … In less than 30 minutes.

 

If you find yourself stuck in my WHS nightmare … here’s what to do.

 

Watch “Circumvent Windows Security with Konboot for USB” here:

 

http://revision3.com/hak5/hotlattemod/

 

Download Unetbootin here:

 

http://unetbootin.sourceforge.net/

 

Download Kon-Boot (Floppy image) here

 

http://www.piotrbania.com/all/kon-boot/

 

The unzip password is

 

kon-boot

 

Use Unetbootin to put Kon-Boot on a USB drive.

 

Read about the Kon-Boot patch from irongeek here:

 

http://www.irongeek.com/i.php?page=security/kon-boot-from-usb

 

And extract the files in the following zip to the root of your thumbdrive:

 

http://www.irongeek.com/downloads/irongeekusbkonbootfiles2.zip

 

Set your WHS machine to boot to the USB drive and boot up.

 

If you follow the steps outlined by Hak 5 and irongeek you too will be able to solve your WHS problem in minutes instead of days and join the rest of humanity in having a life versus flailing about in computer hell.

 

Disclaimer:

 

I was so happy to find a quick, easy, and free solution to my problem I’m posting this wherever I saw the “Incorrect Password” posts that led to a reinstall of WHS. If you’re paranoid about using Kon-Boot or believe Kon-Boot can be used for Evil Purposes … don’t use it.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

I had the "... Installation pending ... " error and I too had to uninstall/reinstall the Logitech Webcam software. It seems that even after a successful install of the Logitech stuff, two files are left in the logishrd directory which are open and hang up the connector install. REALLY bad form on their part!

Link to comment
Share on other sites

I had this issue in the past I had to change some setting in a reg key about a pending install from like 1 to 0 and the pending install thing went away. I'm sorry but I can't seem to locate the information now

 

Edit

 

of ocurse i find it 2 seconds after I post

 

http://butchadamsconsulting.com/whs-2011-thinks-there-is-an-installation-in-progress/

Edited by thobel
  • Like 1
Link to comment
Share on other sites

I had this issue in the past I had to change some setting in a reg key about a pending install from like 1 to 0 and the pending install thing went away. I'm sorry but I can't seem to locate the information now

 

Edit

 

of ocurse i find it 2 seconds after I post

 

http://butchadamscon...on-in-progress/

 

Thanks for sticking with it and posting the link.

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...