Jump to content
RESET Forums (homeservershow.com)

Ed Bott's WHS 2011 comments


WireBoy
 Share

Recommended Posts

Yea I read that this morning and was so mad because I just installed my 2011 on my new hardware. But after reading further into the article I wasn't so worried since it has been running for 2 days and I have not set up any clients yet until the raid is complete and the data is transfered over. But I will let you know if it goes kaboom later this weekend.

Link to comment
Share on other sites

"Windows Home Server 2011 works best when each attached hard drive is accessed as an individual hard drive. Some computers and mainboards can be configured so that the hard drives are managed as RAID by the BIOS on the mainboard. For best results, you should turn off this configuration before installing Windows Home Server 2011."

 

"Before you install Windows Home Server 2011, set your BIOS clock to match the time and date for the Pacific Time Zone (PST) regardless of where you are located in the world. After successfully installing Windows Home Server 2011 and joining client computers, do not reset the time, date, and time zone on the Dashboard for another day."

 

 

So, don't use RAID and move to California.

 

Wait. It's WHS for Apple people?!?!

Edited by timekills
Link to comment
Share on other sites

Yea I read that this morning and was so mad because I just installed my 2011 on my new hardware. But after reading further into the article I wasn't so worried since it has been running for 2 days and I have not set up any clients yet until the raid is complete and the data is transfered over. But I will let you know if it goes kaboom later this weekend.

 

Sean Daniels tweeted today that this is all a documentation issue. Not good.

Link to comment
Share on other sites

Hmmmmm, the article he refers to is no longer on the MSDN site. The whole time zone deal seems a little far fetched; the on-board RAID I can understand.

Link to comment
Share on other sites

Check out the comments by noted Microsoft blogger Ed Bott.

 

 

 

Whos Ed Bott and why should I care? HHahahahaha Just kinding, that name makes him sound like some sort of BotNet Virus though!

Link to comment
Share on other sites

I'm hearing now that this is old documentation that wasn't updated for the current build, so it should be a non issue.

 

although I have heard of issues with WHS v1 where installing the connector could fail and this was caused by having different Time Zones or just a different time on the server and PC. But if this exists on WHS2011, I have not heard.

 

I did have a leap year bug with v1 when I tried to install the connector on a PC on Feb 29 and it would not install, ended up being because the server said it was March 1st. Hopefully this will also be a non issue on WHS2011.

 

John.

Link to comment
Share on other sites

Its a non-issue, it'll install just fine like you have been doing....carry on nothing to see here.

 

But what does this say about their quality control? It may be a non-issue regarding the software, but it doesn't reflect well on those guys.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...