Jump to content
RESET Forums (homeservershow.com)

Restored windows needs activation????


jashton
 Share

Recommended Posts

I just tried to perform my first hard drive upgrade using my windows home server. After the restore was done, a message came up saying my copy of windows was not real and neither was my key.

Before people ask... my copy was legit. I am trying to upgrade a year old laptop hard drive from 250gb to 500gb.

Has anyone seen this before???

Thanks in advance!
James

Link to comment
Share on other sites

I have a less than one year old Toshiba Laptop and it came with Windows Vista Premium.

It did for both the new copy and the original. I was so alarmed that I immediately put the original drive and was going to be VERY mad if Microsoft blacklisted my serial number.

The message was saying that the serial was not valid and that I needed to go back to Toshiba to buy another key.

Link to comment
Share on other sites

This is very curious.

MS won't blacklist a legitimate key being used by one person only, so don't worry about that. If it's a re-activation issue, a phone call will clear it up. Just make sure to say 'no' when asked if Vista is installed on another machine. Also, if they ask why you're changing your drive, just say the last one died and you're restoring from a WHS backup to a new one.

Just to be clear, maybe I should ask where you bought this computer. Local computer shops have been known to do some shady stuff.

Have you tried Toshiba support yet? Sometimes you get lucky and hook up with someone who cares, and, knows what's going on.

Also, what kind of WHS server do you have? An HP? Some other vendor? You might look to the manufacturer's support line for help as well.

fwiw - I know you're trying to figure this out, keeping WHS in the equation, and that's good. But if it comes down to it and you just want to get it done, there are other free ways to get that image over to a new drive.

Link to comment
Share on other sites

I was able to correct the problem by just re-typing the serial number. It activated the OS after telling the error message that I wanted to type a "NEW" product key. The problem is that the normal Microsoft window did not come up where you could call Microsoft to get the number validated. I am thinking that I will put the upgrade drive back into the system to see if I can get some screen shots. I use to work a computer repair center and I am VERY familiar with calling Microsoft with the activation problem. This was not like that.

I purchased the computer brand new from Radio Shack, I believe. So, everything is legit there. It is just a normal Toshiba Laptop. It has Windows Vista Premium with a COA on the bottom of the laptop.

I am wondering, if the problem could be that I could not seem to figure out how to restore the hidden partition that they put on the hard drive, instead of giving me actual restore dvd's. So, I just restored the "C" drive.

My Home Server is a homemade one that I built, (I have not seen an area yet of where people can submit their system spec's and pictures of the system). It has a Dual Core AMD CPU, 4gb RAM, a built in SATA enclosure that can house up to 4 hard drives. I currently have about 3TB of space. I purchased WHS OEM software from Newegg. It is my first home server, and decided to try to build it right!!!!

This was mainly just a test to see how easy it was to restore or upgrade a hard drive in a WHS backed up system, and so far it has failed miserably!!! I have lost a lot of faith in the whole product. I have a small set of clients that this would PERFECT for, but I really need to figure out what or why WHS is messing with, erasing, or just not holding the product key for a given operating system.

Thanks for taking the time to write back, and help out with trying to figure this out.

Link to comment
Share on other sites

@jashton - Glad to see you figured out a solution for your specific problem. Nice going!

I've been using WHS for 6 months and have never heard of a problem like yours. I've probably done a dozen or so PC restores on a few different computers here in my house, and they've always worked flawlessly. A thought - have you checked with the Microsoft Connect - Windows Home Server forums? Post your question/problem there.

*As to uploading pics to the forums: maybe after Dave moves over to the new forum software.

Link to comment
Share on other sites

Yes - I had the same problem 2 weeks ago with a Win7 Ultimate client reinstall (no change in any of the hardware at all on it that might have caused the issue) - I just clicked on activate and it worked fine. Short term issue easily resolved so I just moved on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...