Jump to content
RESET Forums (homeservershow.com)

Wuala by LaCie


Recommended Posts

Greenawayj: I realized my tone unintentionally sounded snarky (I'm often guilty of that). We should probably put these ideas together into a formal post. The Wuala forums really blew up here. We must like this thing! (I know I do).

Link to post
Share on other sites
  • Replies 93
  • Created
  • Last Reply

Top Posters In This Topic

  • usacomp2k3

    22

  • greenawayj

    14

  • CookiePuss

    13

  • IndyLux

    12

If you dont access your WHS all the time through RDP and want it to log in automatically you can do this:

1) RDP into Adminstrator account
2) Go to Start/Run type "control userpasswords2" without quotes of course
3) Uncheck "Users must enter name and password etc..." and hit apply
4) It will then ask you the password to your admin account. Put it in
5) And Wuala! err Voilah!, now when the machine restarts, it will automagically log in for you.

If you do this and RDP alot, create another user and put it in the admin group and log into that for your RDP goodness.

If someone has already posted this, sorry for blabbering!

Link to post
Share on other sites

Well that's alot easier. Thanks for posting!
Also, something that Chris and I found is that if you rdp into a 2nd session, you can go to task manager->users and then connect to an existing session.

Link to post
Share on other sites

Hey fellow Wuala enthusiasts... a few observations for you (and for those contemplating Wuala):

#1. I used the weekend (literally -- see below) to upload my 17.5 GB Music collection to my Wuala share. It is set up as a weekly backup since my CD Ripping project continues. Not that my audio collection is irreplaceable (unlike my photos which are currently being uploaded to Picasaweb), but I took a lot of time to rip much of my CD collection, and I guess in a fire emergency, I wouldn't be grabbing my CD binders on my way out the door!!! So Wuala truly is becoming my fire / theft backup plan. One item of note is that it was painfully slow to follow along with this upload process. I think I averaged about 100KB/sec... which if you do the math on 17.5GB yields about a 48 hour period to accomplish. Not sure why it was so slow, since I have a 1.5MB/sec upload bandwidth (and Picasa uses that bandwidth just fine). I'm assuming it's a bandwidth / processing issue on the Wuala server farm side of things.

#2. For some reason, before today, I was not aware that I could access my Wuala cloud files from ANY computer (without actually installing wuala on the computer). The only requirement in this scenario is that the computer must have Java installed. Wuala just runs as a Java app without being installed locally. Using this approach, I was able to access my files at: www.wuala.com\username.... After typing in my password, I was able to navigate through my backups and online folders, download or view files, create new wuala folders, and even upload files from the PC I was using to the Wuala storage. In my case, this was useful since I was using my work PC and didn't want to install Wuala on the PC... same principle holds true if using a friends machine or my parents when I'm there in helpdesk capacity. Maybe this type of access wasn't new to most of you, but I was pleasantly surprised to learn about it today and I thought I'd share.

Link to post
Share on other sites

by default wuala sets upload and download speeds to 200kb i believe, might want to check your options.

I have 35/35Mb connection and it uses all of it for sure.

Its nice seeing things backing up at 4 Megabytes a second.

Link to post
Share on other sites

Thanks CookiePuss.

Definitely have the Upload / Download settings at my max. (I'm taking the speedtest.net results which are in kbps -- 14000 kbps down and 2200 kbps up -- and diving by 8 to get to kBytesps and then adjusting to MB by dividing by 1000)? Very weird. Maybe I'll play with it more later to see what I can do to speed things up. My Wuala status page at 192.168.1.1:33333\status reflects these correct throttle values too, but my instantaneous and average ul/dl speeds reported there are always in the <100 kB/s range.

Link to post
Share on other sites

OK, I just screwed up big. I was tired of getting errors in my /offsite/wuala folder so I decided it might be a good idea to move it to the system drive. I asked Wuala to move the cache folder. The system drive filled up and gave me an error. I deleted the folder on the system drive and went back into wuala to set offsite as the cache folder again. My online time... 11%. My locally stored data... 0 MB. (Down from 94% and 11gb). So, I'm starting over!!!! Dang it! Looks like the cache folder also stores the locally stored data and the account information somehow. Is this enough to make me not use Wuala? Not sure, but it's a big blow. Was I stupid? Yes / No. Any of us could have done the same thing, right?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...