Jump to content
RESET Forums (homeservershow.com)

Remote access web site not working


hewisond
 Share

Recommended Posts

I Can log on to my WHS 2011 remotely just fine, i can see all the shares - however I cannot access any of them.. clicking on the folder just refreshes the web site..

 

Any ideas?

Link to comment
Share on other sites

Check the Security Permissions for the Shares, or in WHS terms, the user account you can log in with actually has permissions to the Shares. zOne thing you can try is tro create an alternate account to test with. Give the new account full access to all shares.

 

Test the new account and if that proves to be okay, you know the issue is with the other account.

Link to comment
Share on other sites

I had something like that and when I disabled homegroup on my client pc and the server everything worked again

Edited by Kman
Link to comment
Share on other sites

I Can log on to my WHS 2011 remotely just fine, i can see all the shares - however I cannot access any of them.. clicking on the folder just refreshes the web site..

 

Any ideas?

 

 

What browser are you using? It may have something to do with your client. Try from a different one to see if that helps. Just a thought...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...