Jump to content
RESET Forums (homeservershow.com)

WHS 2011 connector will not install


CablDeViL
 Share

Recommended Posts

I am trying to install the connector on a problem xp x64 computer. I have installed hp connector and a frank'n build connector (v1) to this computer only to have the first back up complete but then fail every other time. I made sure there was no v1 connector software installed, rebooted and tried my test 2011 box, The connector started to install and it was going well until the end where it failed. I did a reg clean and made sure the box was up to date rebooted and tried again. Still no love.

 

I have a feeling this box either has some parts of the old connector still in it or it was the beta SP3 that was installed many moons ago.

 

Any experience out there on this issue. I took some time to search but nothing helped.

 

 

TY

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...