Jump to content
RESET Forums (homeservershow.com)

ESXi nested virtualization no network


Visca
 Share

Recommended Posts

Hi! I tried to find if anyone posted about this before here but I couldn't find anything, also googled a lot but no solution found yet.

 

I have a HPE ml350p gen8 running ESXi 7, deploying virtual machines is no problem but I want to deploy two separate environments, one for my homeserver stuff (fileserver) and a lab environment. So I want to deploy two virtual servers and deploy both environments on those two servers.

But the thing is, none of my nested machines (so the virtual machines running on the virtual servers) get a working connection to the internet. They get APIPA addresses and when I set them up manually with IP, gateway and DNS and such, still no connection.

 

Most of the results I get on Google is to set stuff up manually in the nested VMs and enable things like promiscuous mode and MAC address changes under Security for the virtual switches and port groups.. I did all that but still no network on the nested VMs. Am I missing something? 

In iLO under System Information > Network I don't see what kind of NIC it is, status is unknown.. Is something wrong driver-wise in the very core of the server (iLO/BIOS wise) maybe?

 

If anyone could point me in some kind of direction where to go looking or testing further, that would be very much appreciated!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...