Jump to content
RESET Forums (homeservershow.com)

WMC not seeing new TV recordings in directories


Jazman
 Share

Recommended Posts

Hey gang -

 

I'm not sure if this is a known issue or just a problem with my setup.

 

For background, I have a PC setup whose job is simply to record TV shows, store them locally, and then move them to the Recorded TV directory of my WHS by batch file in the wee hours of the AM. I have HTPCs on my TVs that have the Recorded TV directory on the WHS linked as a directory.

 

The problem: My HTPCs don't see new recordings that are moved to the WHS directory unless I exit WMC and restart it. If the HTPC goes into standby power and wakes up, it still doesn't see it. I've actually got to restart WMC to refresh what it sees.

 

Possible solution???: I know there is a WHS add-in that works with WMC, but I never installed it. Since I didn't know what it would do or how it would affect my setup, I didn't bother. It doesn't seem likely this would be the cause since theoretically any shared network directory (non-WHS) would likely see this same problem.

 

Thanks!

Keith

 

P.S. 2nd problem: I only intermittently get images that reflect the TV program on the Recorded TV screen in WMC. Usually there is the name of the show and a generic icon. But, it's intermittent since some shows get it and some don't. These would all be regular TV network, prime-time shows.

Link to comment
Share on other sites

Possible solution???: I know there is a WHS add-in that works with WMC, but I never installed it. Since I didn't know what it would do or how it would affect my setup, I didn't bother.

 

P.S. 2nd problem: I only intermittently get images that reflect the TV program on the Recorded TV screen in WMC. Usually there is the name of the show and a generic icon. But, it's intermittent since some shows get it and some don't. These would all be regular TV network, prime-time shows.

1. In my setup (similar in that I have HTPCs on all TVs), I use the WHS add-in and it works well. There is an understandable lag from the time when the recording is made and when it becomes available to all on the server, but that's fine...The lag is certainly MUCH shorter than having a daily batch run. for shows where that might matter, I just set it to record in more than one place (where possible). I assume that you've also tried the section in Recorded TV where you can tell Media Center to show you ALL recorded TV from all directories on the network that you've identified as having Recorded TV content?

 

2. Regarding the images, I get the same thing---to a degree. If I just let media center sit for a while, eventually those images will appear. However, the time that I have to let it sit varies from a few seconds to 10+ minutes, with no obvious rhyme or reason for the delay. Fortunately, it's a few seconds >90% of the time. I don't know this for a fact at all but there seem to be 2 types of images for shows. Some shows have a standard image (particular to the series, but not to the episode) while others seem to be frame captures from the recording. I'm not sure how this all works.

Link to comment
Share on other sites

Hey gang -

 

I'm not sure if this is a known issue or just a problem with my setup.

 

For background, I have a PC setup whose job is simply to record TV shows, store them locally, and then move them to the Recorded TV directory of my WHS by batch file in the wee hours of the AM. I have HTPCs on my TVs that have the Recorded TV directory on the WHS linked as a directory.

 

The problem: My HTPCs don't see new recordings that are moved to the WHS directory unless I exit WMC and restart it. If the HTPC goes into standby power and wakes up, it still doesn't see it. I've actually got to restart WMC to refresh what it sees.

 

Possible solution???: I know there is a WHS add-in that works with WMC, but I never installed it. Since I didn't know what it would do or how it would affect my setup, I didn't bother. It doesn't seem likely this would be the cause since theoretically any shared network directory (non-WHS) would likely see this same problem.

 

Thanks!

Keith

 

P.S. 2nd problem: I only intermittently get images that reflect the TV program on the Recorded TV screen in WMC. Usually there is the name of the show and a generic icon. But, it's intermittent since some shows get it and some don't. These would all be regular TV network, prime-time shows.

Not sure if it's relevant to your situation, but I'm now running XBMC on my HTPC. So far, it always seems to find stuff.

Link to comment
Share on other sites

1. In my setup (similar in that I have HTPCs on all TVs), I use the WHS add-in and it works well. There is an understandable lag from the time when the recording is made and when it becomes available to all on the server, but that's fine...The lag is certainly MUCH shorter than having a daily batch run. for shows where that might matter, I just set it to record in more than one place (where possible). I assume that you've also tried the section in Recorded TV where you can tell Media Center to show you ALL recorded TV from all directories on the network that you've identified as having Recorded TV content?

 

2. Regarding the images, I get the same thing---to a degree. If I just let media center sit for a while, eventually those images will appear. However, the time that I have to let it sit varies from a few seconds to 10+ minutes, with no obvious rhyme or reason for the delay. Fortunately, it's a few seconds >90% of the time. I don't know this for a fact at all but there seem to be 2 types of images for shows. Some shows have a standard image (particular to the series, but not to the episode) while others seem to be frame captures from the recording. I'm not sure how this all works.

 

 

From 1: Where is this section that you're talking about to tell media center to chow me all the recorded TV from all directories? I can't find that setting?

 

The batch file is intentional to minimize issues with the recordings. When my TV server is recording, I don't WANT it to push to the server right away. This is part of the reason I didn't install the WHS add-in for WMC. If I'm recording 3-4 shows at once, I want it to have all the internal bandwidth it needs to get data from the ethernet port to the hard drive without glitching or dropping data (wife-acceptance factor).

 

From 2: Yea, I've got most that never show up no matter how long. Mine may be related to moving shows from my TV server to the WHS.

 

Thanks!

Link to comment
Share on other sites

From 1: Where is this section that you're talking about to tell media center to chow me all the recorded TV from all directories? I can't find that setting?

 

Unfortunately my network is having some serious issues right now, so I'm not able to create my own screen capture image at the moment, but here is a page on the web that I found that kind of shows you what I was referring to:

 

http://www.mediacenterhouse.com/category/media-center/page/2/

 

Toward the middle of the page (4th or 5th image down from the top), you can see a WMC screen capture. In the upper right-hand corner of the image, you can see where it says "Recorded TV". Just below that and to the left, you can see the word "Shared". When you select "Shared" it will bring up a list of all of the PCs with which you have chosen to share recorded TV. The last option in that list will say "all computers" (or something to that effect). When you select that, it will show you all of your recordings from all of your PCs (shared ones) grouped together. If you're like me, you will see quite a few duplicates as I will often record stuff that I really like on more than one PC because I might want to start watching it while it's recording from various TVs.

 

If you aren't able to find this, let me know and as soon as my network is back up, I'll give you some more precise screen captures to explain.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...