Jump to content
RESET Forums (homeservershow.com)

DE (Disk Externder) revisited


pcdoc
 Share

Recommended Posts

I was listening to an earlier podcast from the homeservershow, where the subject of the DE technology came up as some people were experiencing a problems with interrupted streaming when balancing is taking place. I know there was an earlier post but to add to this, I had done some experimenting with this and found that two factors affect this. First and biggest impact seems to be when you stream high bit rate HD content such as Blue Ray (35-45mb/s) and secnodly when you combine that with having more than approximately 5 drives. When you stream heavy content and WHS begins to do it drive balancing, output of the server seems to drop to around ~20 mb/s which causes the pausing and stuttering that some people are seeing. If you stop the movie, wait a few minutes, then restart it seems to go away. I have seen this on three different servers but only on HD content (over 30 mbs bit rate). If you guys have any contacts at MS who are on the WHS team, you should bring this up as it is definetly an issue even if it is minor is the overall scheme of things. As the users begin to stream more and more BD HD content, this will become a bigger issue. Just my two cents but it looks to me as the DE as a whole is allocated too much of the resources and even a dual or quad core chokes when WHS is balancing.

Link to comment
Share on other sites

I only have 4 drives in my WHS but it is also a single core processor. I can experience the same problem with stuttering when try to watch non-HD content.

Link to comment
Share on other sites

For completeness the "earlier post" is @ http://homeservershow.com/forums/topic/streaming-media-periodic-freezing-of-streaming-demigrator-kicking-in - and the problem continues and there is a live Connect issue on it - so if you are experiencing this issue please go onto Connect and record your support @ https://connect.microsoft.com/WindowsHomeServer/feedback/ViewFeedback.aspx?FeedbackID=515270 (60 people already have)
There's also a long thread on this issue over at WGS @ http://forum.wegotserved.com/index.php?/topic/8335-demigrator-exe-again/page__st__140

Link to comment
Share on other sites

Thanks, posted a comment at connect. Maybe we will see so hope on the next version or the next PP.

Mike
www.win7king.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...