Jump to content
RESET Forums (homeservershow.com)

MicroServer Gen8 does not power on, tried everything I could google for. Any idea what else I can try?


Tony124
 Share

Recommended Posts

Hi,

 

I am new to this forum. I have a MicroServer Gen8 in service for a few years continuously, then a few months ago I powered it off. Now I cannot turn in on:

 

- when I press the power button, the fan turns on for a few seconds, then stops. The front LED flashes red 4hz, from the manual it means "power fault" 

- I took the old CMOS battery out, wait for 1 hour, put a new on in. Didn't help.

- I connected via iLO (btw I was surprised I could do it, feels like magic to me). I  could see that there is some problem related to power:

System Power Fault Detected (XR: 20 00 MID: FF 75 FE 01 FF FF FF 06 06 00 00 02 00 05 40 40 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00)

- I could download Active Health System Log from iLO (180MB for last year), but could not read it. Uploaded to hpe server, but cannot  view it anyway, since the server was not registered (I bought it 2nd hand).

- I also tried to reset BIOS/CMOS using the System maintenance switch (switch S6 to ON, then power on). Didn't seem to have any effect.

- there are some jumpers on the motherboard but they are not documented in HP documentation. I read somewhere that clearing CMOS via jumper helped similar problem. But which jumper is it? I could not find anything about jumpers on motherboard of MicroServer Gen8.

 

So I ran out of ideas to try. Any hint would be much appreciated.

Link to comment
Share on other sites

I had a similar problem and it was solved with the System Maintenance Switch, you just have to make sure you are doing it correctly (including removing the power source in between).

Link to comment
Share on other sites

thanks @E3000 for the hint. It gave me some hope that it's not bricked yet.

 

I did the following:

- pull out power cord

- make sure S6 is on

- plug power cord again

 

It didn't seem to help. 

 

I'd expand the description:

(1) plug cord => power LED blink green immediately, without pressing power button

(2) after ca 30seconds => the fan turns on automatically, without pressing power button. But it stops after a few seconds, and the LED at bottom starts blinking red. Power button blinks amber.

(3) press on power button => same symptom as in step (2) 

 

It seems to me that the PSU is broken? But I can still login via iLO and see that most components are ok except power.

 

I made a few screenshots from iLO and uploaded to imgur

 

 

 

Link to comment
Share on other sites

update: I tried to replace the PSU with a good one, didn't seem to make any change. So it's most likely that the motherboard is bricked?

Link to comment
Share on other sites

  • 2 weeks later...

I would very much doubt it’s bricked but also can’t remember exactly what I did to get mine working when I had similar issues.

 

Do you have more than one stick of RAM? Do you have another HDD/SSD you could try?

I also thought mine was bricked when it happened but if I recall correctly it was something to do with the RAID controller (B120i or whatever it’s called). Resetting S6 worked but not first time because I was doing it wrong.

Edited by E3000
Link to comment
Share on other sites

I have 1 module RAM 1GB. I tried to pull out ram & hdd, didn't seem to make any difference. The HP doc recommends to have as few components as possible during troubleshooting. I don't have any RAID card.

 

I am slowly giving up the hope that it can be rescued. It seems the BIOS is broken which prevents the board to turn on. I also tried to update BIOS via iLO; the upload seemed to take place, but after that an error popped up.

 

  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...