Jump to content
RESET Forums (homeservershow.com)

WHS 2011 Difficulty


jvk
 Share

Recommended Posts

I was moving a printer next to my WHS 2011 test box and I accidently unplugged the power cable. Now when I turn on the server, the clock always resets itself to 1/1/2002 which breaks the auto update checking. I change the clock back and that fixes the check for updates from windows process, however the dashboard will no longer launch while Remote desk-toping into the server. I tried to install the client software on my laptop to see if I could launch the Dashboard from there and that fails since it can not find my server. has anyone else experienced this or do you think I FUBARED my WHS 2011 installation and should re-install the OS? I can launch every other application I have tried in WHS 2011, just not the dashboard... bummer

 

Thanks,

 

jvk

Link to comment
Share on other sites

That sounds like you have a dead CMOS battery on the motherboard. Boot into the BIOS and change the date.

Thanks, that fixed my date time issue. I'll have to change the battery so I don't have to re-enter BIOS to update the time, Thanks!

 

I still can not launch the dashboard... I even tried using the Safemode of the Dashboard where you can enable and disable different components and no luck, still won't open up. Next I tried to defrag the drives and that didn't work either. I wonder why the dashboard won't open?

 

jvk

Link to comment
Share on other sites

The time and date stamp issue with those may be the underlying cause. If you can RDP into the server, I would remove the client and then add it back in.

Link to comment
Share on other sites

I can RDP into the server, however there are no clients connected to the server. Adding or removing a client would require me being able to open up the dashboard which I can not do right now for some reason. I just submitted a bug report on the Connect site in case they might have any suggestions.

 

Here is the link to the bug report in case anyone is curious...

https://connect.microsoft.com/WindowsHomeServer/feedback/details/645584/dashboard-will-not-launch

Link to comment
Share on other sites

Yeh, I would do a server recovery if you have a backup or a re-install if you dont. At least it will not touch your data.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...