Jump to content
RESET Forums (homeservershow.com)

h.265 on the Gen8 with G1610T


Trig0r
 Share

Recommended Posts

So, many moons ago when I had my Gen 8 a pair of friends also decided they wanted a server at home to store stuff on and use as a Plex server...

However, h.265 has come along and now they're both struggling with playback of video files.

 

What's the best way to give the Gen8 a boost so it'll be happy with h.265...

 

Both servers are G1610T, ones got 6Gb RAM, the other 8Gb, both have SSD's as the boot drive, Windows 10, no other cards and just a few drives on Drivepool for storage.

Link to comment
Share on other sites

So given I have a spare GT1030-LP laying around I could use that and Windows should use it to decode where the CPU fails..

Link to comment
Share on other sites

I'd be interested to see how you with your spare GT1030-LP too, if it works, I think I'll grab one as my Gen8 setup sounds identical.

Link to comment
Share on other sites

I'll update things as I find them, I'm not 100% convinced the FireTV sticks have been left alone and settings on there have been changed so the servers constantly trying to transcode things.

Link to comment
Share on other sites

With Plex, for h265 decoding?
I've done a bit more reading, and its actually the FireTV stick thats not got the grunt to decode, so thinking its trying to get the server to do it, so the 1610T falls on its arse..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...