Jump to content
RESET Forums (homeservershow.com)

Console Fails to start


Jack
 Share

Recommended Posts

I have been running Windows home server since it came out and have rebuilt it 3 times with different mother boards. I have never had the console fail to start, even in the remote desktop window. I get the error: "C:\windows:Microsoft.net\Framework\v2.0.50727\mscorwks.dll could not be loaded." ?? I checked and the dll is in fact there it just fails to load.

This may be my own doing. Just prior to noticing this failure, I was testing Tivo desktop server and installed it on my WHS box. I have tried uninstalling the Tivo software, no luck. I also tried reinstalling Dotnet v2.0 from the WHS\software\Home Server Connector Software\DOTNETFX20 folder, still no luck.

does anybody have any ideas, short of an OS reinstall?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...