Jump to content
RESET Forums (homeservershow.com)

Remotewebaccess.com - Cert not renewing / Cant re-setup domain


Recommended Posts

xPETEZx

Hi,

I have tried to google and so far found no results. Hoping somebody else has this and can help.

 

I have 3 different servers setup using Server 2016 Essentials or the Essentials role. They are all configured with a remotewebaccess.com domain.

Recently in the daily health email, they have all had BPA notes flagging a soon-expiring cert.

I couldnt seem to 'repair' this using the repair button. As the expiry was still a month away at the time, I kinda left it. Waiting to see if it would renew itself closer the time.

 

Today one of my servers actually had a separate warning on the health email stating the anywhere access cert was about to expire.

I followed the steps to try and fix it, which didnt do anything.

 

Next I thought ill release the name and re-register (risky I know... :|) and now I cannot setup a new remotewebaccess.com domain.

I get the prompt for my Microsoft account creds, then a loading bar followed by:

image.png.b93e738ab0f488379df82bc8bf1ad91c.png

 

I waited a while, same issue. I rebooted the server. Same issue.

 

Anybody else had this and have any suggestions for a fix?

 

Link to post
Share on other sites
xPETEZx

Thank you!

That worked on the first server I tested with.

The other 2 I need to try remember what account I used to register the dam remotewebaccess.com domain with. :(

 

 

Link to post
Share on other sites
xPETEZx

Found the accounts I needed, and all 3 servers now fixed and happy. 

 

Thanks again.

Link to post
Share on other sites
TheGuru
55 minutes ago, xPETEZx said:

Found the accounts I needed, and all 3 servers now fixed and happy. 

 

Thanks again.

You're welcome. I'm glad to hear that it worked out for you.

 

Clearly Microsoft's SBS/Essentials servers are not a priority any more. Sadly.

 

Br, Bjorn

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...