Jump to content
RESET Forums (homeservershow.com)

Unable to write to internal SD card slot.


Yaffle
 Share

Recommended Posts

I've got a Gen 8 that has been running ESXI 6.7u3 from SD card for a fair while. I've recently got a P222 for my Gen 8 and thought I'd try a clean install of ESXI 7.01 whilst i was tinkering (using ILO). I came across a problem when installing it in that it would immediately go to 5% and then crash with the error "errno 2 no such file or directory /vmfs/devices/disks/" with the SD card ID after disks/. I tried a different card and got the same problem so, assuming it was because 7.01 isn't officially supported, I thought I'd go back to 6.7 or 6.5 but I'm getting an error writing to the SD card with those versions as well. The card is showing up in ILO so it's definitely being detected and they can be written to/read from on my laptop. I've tried installing Windows 10 bare metal but that's also unable to write to the SD card even though it's detected. Just wondering if anyone can think of a reason why this may happen? The only thing I can think is that I recently updated the ILO version as it was slightly behind but it's worked since then although I'm not sure if the SD would have been written to at all or just read from.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
 Have you tried different SD card?
Yes, tried different cards and writing with Ubuntu and Windows 10 bare metal. All failed. I ended up installing to a USB flash drive and giving up on the SD slot. I think it's definitely failed for some reason.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...