Jump to content
RESET Forums (homeservershow.com)

Can't recover OS, will I lose all shares if I reinstall?


Recommended Posts

I am running WHS2011 or at least I was. Sometime during my latest move (or possibly before, I hadn't been connecting to the shares for a while), the OS seems to have been lost. When I power it up, it goes through POST and initialization. Then it goes to a blinking cursor.


I popped in the install disk to try to recover it and it doesn't even recognize the OS. The drive it is on is listed as a device during the POST, so I don't think the drive is loose. I tried adjusting its seating anyway and still no change. 


First question is, what has happened here? I am at a lost as to why the image just disappeared. It is on a SSD, so I am not sure if the memory got wiped somehow.


Second question is, if I just go ahead and completely reinstall the OS, is there any way to get the shares off the other 3 hard drives? I can't remember whether the files are written with striping.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...