Jump to content
RESET Forums (homeservershow.com)

VSS backups don't work with DrivePool


TomP
 Share

Recommended Posts

I have always used DrivePool and been very happy with it, as have many Forum members, but I am trying to replace my WHS2011 as I migrate to Win 10, but have had VSS failure troubles in assessing replacement backup solutions on my Gen 8 server.

 

I tried Acronis and Macrium and both give VSS failures, even if the backups ostensibly work but do not verify. Talking to DrivePool (Stablebit) they stated that they do not support VSS so it seems I have to find a non-VSS backup application or give up DrivePool, which I really do not want to do.

 

I also tried Veeam which failed for undiagnosed issues and Veritas report VSS issues.

 

Can anybody advise?

 

Update: I spoke too soon about WHS2011 because looking at Event Viewer for the first time, I see Shadow Copy Event-Viewer Volume errors there too so WHS2011 uses VSS too and cannot be relied on.

 

 

Edited by TomP
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...