Jump to content
RESET Forums (homeservershow.com)
GarethC

Microserver Gen10 Build

Recommended Posts

GarethC
Posted (edited)

So I finally pulled the trigger and upgraded one of my Gen8s to the Gen10 Plus. 

 

761943328_1-Server(Small).JPG.c50706734bde52b871948d8ca579ea0e.JPG

 

I upgraded the CPU to literally the only 6 core Xeon (E-2246G) I could find for sale (2nd hand off eBay from Germany), still pretty much paying full price for it but there seems to be a significant shortage of these processors at the moment.

 

956614116_2-E-2246G(Small).JPG.29b0dccb4a66faa2cd5d75c719064832.JPG

 

I also installed the HP TPM 2.0.

 

1371673908_3-TPM(Small).JPG.18399200dd80afdf193f09cc93cd2964.JPG

 

1547578347_4-TPM(Small).JPG.5b0f8e1272da62e7e8e82faae4c84a25.JPG

 

The HP iLO enablement kit & a HP NC365T (Quad Port Gigabit NIC), I may switch this out at some point for a Smart Array so I can attach the HDDs to it and have my HP LTO-4 attached externally. 

 

982076991_5-PCI-E(Small).JPG.07fef675c3a381bb3442072ca828ae53.JPG

 

I then installed my SSDs & HDDs before installing Server 2019.

 

881477633_6-HDDs(Small).JPG.e9ca62667c2a357f2252f5d28584b1d8.JPG

 

Shortly after that, my Crucial 64GB kit arrived and that went in which truly unlocked the capability of the machine then.

 

576047367_7-64GB(Small).JPG.732cb217cabf9dbe7c454620913ca4ea.JPG

 

1005929341_8-Rear(Small).JPG.7d0540ff03ba5ab6e0724fe470526809.JPG

 

730373032_9-Servers(Small).JPG.226af41329b8e549e890d5d821749d58.JPG

 

Its a real power house now, it runs my file services, two domains, iTunes server, OpenFire and my CCTV with ease (approx. 20% CPU and 22GB RAM used).

Edited by GarethC
Spacing
  • Thanks 2

Share this post


Link to post
Share on other sites
Trig0r

Nice, can you get it benched next to the Gen8 so people can see the grunt differences?

 

Then all we need to do is wait for HPE to do some decent cashback deals and we'll see how many people actually buy them, makes me wonder if the original Gen10 might start getting some decent deals now the Gen10+ is out...

Share this post


Link to post
Share on other sites
binky
5 hours ago, GarethC said:

HP TPM 2.0

 

I've been looking into the possible TPM options and I'm confused as to which is the correct one for this box, so any chance you could let me know the HP part number so I can order the correct one?  Thanks @GarethC

Share this post


Link to post
Share on other sites
GarethC
Posted (edited)
2 hours ago, binky said:

 

I've been looking into the possible TPM options and I'm confused as to which is the correct one for this box, so any chance you could let me know the HP part number so I can order the correct one?  Thanks @GarethC

 

Yes ofcourse, 864279-B21 is the correct one. Not that its difficult, but installation is shown in this document: https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=emr_na-a00073430en_us starting on page 58. The orientation of the cover doesn't matter (that's what I needed to lookup). 

Edited by GarethC
  • Like 1

Share this post


Link to post
Share on other sites
Jason

I’ve not used a TPM module in my Gen10 Plus in home environment. What benefit does it add?

Share this post


Link to post
Share on other sites
GarethC

It enables you to use Bitlocker for drive encryption, which is pretty important for me as I do hold a small amount of sensitive data on my server(s).  

Share this post


Link to post
Share on other sites
unclebiba
On 8/18/2020 at 8:29 AM, GarethC said:

drive encryption

Pls do not trust Bitlocker too much. It will protect you from some stupid guy but not (and never did) protect you from your government. MS is actively cooperating with law enforcement and homeland security agencies.

Share this post


Link to post
Share on other sites
GarethC

There is nothing on my server that would be a problem if the government got hold of it I can assure you. 

Share this post


Link to post
Share on other sites
Jason

You’ve convinced me to add TPM to my server. Have you enabled Bitlocker yet? Does it work on all drives or only the OS drive?

Share this post


Link to post
Share on other sites
GarethC

Yes I have, but oddly the server only seems to register the 2 SSDs in HP Storage Administrator for some reason, even though my 2 x 6TB HDDs are usable in the OS. Bitlocker therefore also only seems to be able to be configured on the SSDs also. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...