Jump to content
RESET Forums (homeservershow.com)

VMware Workstation testing of Windows Home Server 2011 (Release Candidate) works with same instructions as it did with Vail


Recommended Posts

The instructions for installing Vail on VMware Workstation (I'm using 7.1.3) are the same for "Windows Home Server 2011" (Release Candidate) it turns out, tried it today, and it worked.


First, downloaded from here by signing into Microsoft Connect:



Then followed these instructions exactly:



although of course I pointed to the new ISO named "EN-US_WHS_PREM_InstallDVD.iso"

I also went with "Host-only: A private network shared with the host" instead of bridged networking, and plan to connect a Windows 7 x64 virtual machine to the same private network.


To test a restore of a backup of the VM I'll make, I'll just boot another identically configured Windows 7 x64 VM, with the ISO mounted "EN-US_WHS_PREM_RestoreCD.iso" also connected to the same private network, and see how it goes.

Link to comment
Share on other sites

Restore worked fine as well. Private network was fast (restore of basic Windows 7 x64 system took <10 minutes), and avoided me from seeing my existing WHS v1 system/network.


FYI, here's how drive letters were laid out on the WHS2011 system, carving the original 160GB drive into:

100MB hidden partition without a drive letter

60GB C: (Boot, Page File, Crash Dump, Primary Partition)

100GB D: (Primary Partition)



I added a 200GB drive, it got assigned drive F:


I added a 300GB drive, and assigned it as the backup target for the backups of the WHS2011 server OS itself, and it got no drive letter.


So, after adding a 2nd and 3rd "VMware" hard drive to the WHS2011 machine, it seems it would be better if WHS had moved the CD-ROM from E: to Z: automatically during the initial install, to get it out of the way, but I realize this isn't Windows 2008 x64 R2 default behavior, and this is largely a cosmetic thing that I'll just get used to.

Edited by tinkererguy
Link to comment
Share on other sites

A few, random observations so far, after kicking the tires for a bit:


1) you can do both a restore of individual files or folders, and a backup, at the same time


2) the blue icon in your system tray, indicating backup is underway with percentage done when you hover your mouse over it, is gone with WHS2011.

You instead click the green Launchpad icon, then choose Backup, then it shows status/percentage


3) it appears to not like cloning much (same for WHS v1), to avoid issues, on the cloned system, you need to:

a ) change the computer name

b ) uninstall the client connector

c ) reboot

d ) re-install the connector

which seems to work fine, I can then backup and restore just fine.

Edited by tinkererguy
Link to comment
Share on other sites

I should clarify, by clone, I mean a Ghost or Acronis or Clonezilla or other software or hardware duplicated hard drive for physical systems, or perhaps a clone using VMware Workstation, where the disk images are identical. Either way, the connectors in the clones both get confused if booted on the same network as each other and WHS2011, so the above workaround procedure keeps you out of trouble in the first place, if you remember to turn off or disconnect the network connection of the original machine, before you boot then clean up the clone.

Edited by tinkererguy
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...