Jump to content
RESET Forums (homeservershow.com)

Amber Power Light, No Boot When Power Pressed


Parrey
 Share

Recommended Posts

I have a server that is being a pain.

I had it configured and booting well about 6 weeks ago. and then due to having a child born, moving house it was stored in its box.

i have just setup my new desk, plugged it in and nothing happens.

The power led is solid amber.

I have replaced the cmos battery as i was told ilo drained it.

i have tried to switch 2, 5, 6 onto on and try to power but still amber.

the server isnt getting any ip address from my switch so ilo isnt finding it / letting me access.

tried a new power supply and same issue.

 

any suggestions would be great.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...