Jump to content
RESET Forums (homeservershow.com)

Win 10 install on gen 10 plus


thomas87dk
 Share

Recommended Posts

Hi i'm having a bid of trouble installing win 10 on my gen 10 plus, i tried to install via ilo virtual media(iso file) and with a usb stick.

i get the same error every time it just says windows install couldn't continue to the next phase of installation?

Link to comment
Share on other sites

It would be useful if you could describe the steps which worked in some detail up to the point of failure ... 

... and NOT follow MSFT's lead by saying 'something went wrong somewhere' 😉

 

Using the USB method I presume you loaded the RAID driver (S100i or whatever - I don't have a 10+).

 

I have found that, even with the oldest devices, if the network driver is located and installed ... then the W10 installation program is pretty good at finding any other missing drivers.

 

One somewhat abstruse idea occurs. If you are attempting to install the latest 2004 version of W10, then MSFT may not yet have released the HP 10+ because of a driver incompatibility (as indeed they have not even for some MSFT devices!!). Whether you can grab an older version of W10 I leave in your hands. I suspect though that someone else on the forum must have managed to install W10 2004 on this machine.

Edited by JackoUK
  • Haha 1
Link to comment
Share on other sites

I'm sure I've had this problem before with other machines, no matter what I did I couldn't get it to install from USB, I was fortunate enough to be able to install from over the network with WDS.  I know that's not very helpful to you, but if you have any access to a USB DVD I'd try installing from DVD. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...