Jump to content
RESET Forums (homeservershow.com)

Need help adding drive


Recommended Posts

Sorry, I need my hand held here. I added a second internal drive and cannot figure out how to expose it to the OS (win 10).  After banging my head against the non-functional F5 key for ages I learned it was disabled on the ML10 so I downloaded the SSA app iso and burned it to a USB key with the HP utility, but when that boots it errors out of loading a gui and goes to command line.  I am going through the help pages but it is overwhelming.  I have managed to show the config of the controller and the second drive is recognized, but specifically states it is not exposed to the OS.


Is there a way to get a gui version of SSA to load?  I tried to download the app itself but it was not compatible with win 10, so it seems I have to use an ISO version.


If I can't get a gui, what is it I need to do?  I don't actually want a RAID configured.  My OS drive in slot 1 is 1TB and this is a 10TB data drive in slot 2 that I will mirror to an external drive just using the OS features.


My guess was I want to do simple raid 0 on the second drive to make it a stand alone disk, but I'm not sure how to do it and be sure not to botch up my OS drive.  Any links or advice would be appreciated.  THANKS!



EDIT:  The article I found had linked to an older version of the SSA, will try a newer one tomorrow.

Edited by scottavery
Link to comment
Share on other sites

Thanks, that did work.  The previous version of Windows 64 software I had tried gave me an error saying OS not supported so I just assumed none of the HPE software would run on anything other than Windows Server 2012/2016/2019.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...