Jump to content
RESET Forums (homeservershow.com)

P222 migration


mousii
 Share

Recommended Posts

I love my Gen8, as does everyone else in the household love everything it does for them and I need more space on it so I've picked up a P222 with the aim of adding 4x4tb drives in raid 5. Data moving has proved to be a bit difficult though

Gen8 J06 - 04/04/2019

B120i (v3.54.0) with 4x RAID 0 drives of varying sizes. I'm trying to fix this. There will be some juggling of data & disks before I'm ready to replace them full

 

I switch the cable to the P222 (v8.32) and it detects 4 logical drives which is what I expect but when it boots into vmware it doesn't detect the partitions. All the logical sizing is correct though. Partitions are labelled unknown and if I try to edit them I just get the loading screen, nothing happens

 

Am I expecting too much or doing something wrong?

Help

 

I've also

   VIBs Installed: Microsemi_bootbank_nhpsa_2.0.44-1OEM.670.0.0.8169922
   VIBs Removed: Microsemi_bootbank_nhpsa_2.0.30-1OEM.670.0.0.7535516

 

 

(Updated) HPE-ESXi-6.7.0-iso-Gen9plus-670.10.3.0.30 (Hewlett Packard Enterprise)

Link to comment
Share on other sites

if anyone is interested

 

since I was using raid 0 on the B120i I was able to simply move each of the drives to the optical port and mount them within esxi - well it did the mounting for me - then move the data around as I saw fit onto the P222

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...