Jump to content
RESET Forums (homeservershow.com)

N54L latest ESXI version compatible


prbrown
 Share

Recommended Posts

Hi,

 

I'm currently running ESXI 6.0.0 on my N54L I'm looking to upgrade the ESXI version to the latest supported version, any know which version is the latest supported?

 

Thanks.

Link to comment
Share on other sites

I'm in the same boat, but mine's an N40L.

 

If it helps, only the Microserver Gen 8 and Gen 10 are officially supported.

 

The Gen 7 Microservers (N36L, N40L, and N54L) aren't even included, but like you, I'm able to use with ESXi 6.0.

 

https://www.vmware.com/resources/compatibility/vcl/result.php?search=microserver&searchCategory=all&%26lpos%3Dapps_scodevmw+%3A+0=Search

 

 

Link to comment
Share on other sites

Embarrassing that we’re stuck in 6.0 I wanted to run xpenology 6.2 but seems be only possible with esxi 6.5/6.7... 

 

Any reason for you to upgrade to a higher esxi version?

Link to comment
Share on other sites

No particular reason.... just being OC about not having the latest version. But this particular box is just running a couple of VMs; APC PCNS and a Windows Server 2012 R2 doing DHCP and DNS.

 

A 2nd N40L runs XPenology that's still on DSM 5.1. It serves both as a NAS and a iSCSI target.

 

A 3rd N40L runs my router, Untangle HomePro.

 

I have 3 more in unopened boxes. lol

Link to comment
Share on other sites

Wow 3 !!!

 

The unopened boxes are N40L as well ???

 

on my ESXI I've Xpenology 6.1 + Jeedom (SmartHome system) and 1 linux for testing.

 

 

Link to comment
Share on other sites

Yeah, a total of 6 N40L boxes. I have spare parts for the rest of eternity.... if we all get through this pandemic unscathed.

 

These were practically given away by my employer when it entered EoL. We received a bunch of them for free from HP... as reward for closing a sizable customer deal, the way I understood it.

Link to comment
Share on other sites

Nice deal! mine was cheap 140EUR.

But wonder if I should get a synology, or just get satisfied with dsm 6.1... 

 

I hope you have a nice internet bandwith to enjoy those 3 boxes! Lol

 

Hopefully this situation end soon...

Link to comment
Share on other sites

  • 3 months later...

Im successfully running 6.5U1, anything later than that refuses to install due to unsupported CPU warnings :(

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...