Jump to content
RESET Forums (homeservershow.com)

Welcome Windows Home Server 2011 !!!


Dave
 Share

Recommended Posts

Downloading right now......will be up and running prior to the podcast which I figured was why we delayed a night :)

 

4.0 Gigs for the install iso image and 400 megs for the restore image. Not too bad.

 

Fast Forward 2 hours.....still downloading to my server in the States.....lots of people are hitting the site. That last 116mb is hard to get for some reason.

 

Fast Forward another hour...success. Installing as a virtual server (ESXi) allocated as a Dual Core with 2048 mb RAM and 480 gigs of HDD space.

 

Final Update until the podcast. The install took about 30 minutes with the above configuration. The System partition (C Drive) was allocated 59.9 gigs via the install with a D Drive of 420 gigs already formatted and presented to the system as NTFS. Now the work for me is to alter the ports for the IIS so I can have a remote web page (I already use those ports for my SBS server so I have som e tweaking to do.)

 

Only one small update was available for Windows Defender. I did notice that I could not change the name of the Work Group.

Link to comment
Share on other sites

Downloading it myself right now. But darn MS site will only give to me at 12Mbps.

 

See I knew you where holding back on us last week Dave. <_<

Link to comment
Share on other sites

Can't wait to hear what you guys have to say tonight about WHS 2011. I just watched Dave's video and I can't help but feel this is a neutered version of WHS. Sure, I will most likely convert my virtual WHS v1 over to WHS 2011, but for the most part, this is going to be limited to just PC backups.

 

However, I am still holding out hope that you guys give us some good news tonight and point out some things I missed or don't realize the value of them.

Link to comment
Share on other sites

I started the download just before I went to bed last night. Got up this morning and my PC must have went to sleep. I resumed and it still had a couple hours to go. It stinks being on a slow connection.

Link to comment
Share on other sites

I also started dl last night. It's sitting at 96% with 142.2 MB left, but nothing is happening. What? Is someone from Microsoft serving this up from a WHS in their basement? Geez. Let's go already. :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...