Jump to content
RESET Forums (homeservershow.com)

HP 332i Firmware


Shonk
 Share

Recommended Posts

In 2015 there was a Lom update, any service pack newer than

HP Service Pack for Proliant 2015_0407.5 updated the lom and the temp wasnt readable in ilo

 

I tried a few versions none fixed it so just stayed on the old lom code so i could read its temp in ilo

 

I went back to this earlier as i have a HP 332T coming for another pc and decided to see if they ever fixed this on ilo

 

Latest (Supports 332T and 332i but they havnt included an image for the gen8 PID 2133)

 

HPE Broadcom NX1 Online Firmware Upgrade Utility for Windows Server x64 Editions 5.2.0.5( 9 Mar 2020)

 

Will be using this version on my HP 332T when it comes

 

This software package contains combo image v20.14.62 with the following firmware versions:

 

NIC Boot Code Version PXE Version NCSI Version UEFI Version CCM Version
HPE Ethernet 1Gb 2-port 330i Adapter (22BD) 2.10 20.14.2 1.5.12 20.14.28 214.0.221.0
HPE Ethernet 1Gb 4-port 331i Adapter (22BE)
HPE Ethernet 1Gb 4-port 331FLR Adapter
HPE Ethernet 1Gb 4-port 331T Adapter
1.46 20.14.2 1.5.12 20.14.28 214.0.221.0
HPE Ethernet 1Gb 2-port 332i Adapter (22E8)
HPE Ethernet 1Gb 2-port 332T Adapter
1.40 20.14.2 1.5.12 20.14.28 214.0.221.0

 

Latest with support for Microserver Gen8

 

HPE Broadcom NX1 Online Firmware Upgrade Utility for Windows Server x64 Editions 5.1.3.0 (26 Jun 2018)

 

This software package contains combo image v20.12.41 with the following firmware versions:
 

NIC Boot Code Version PXE Version NCSI Version UEFI Version CCM Version
HP Ethernet 1Gb 2-port 330i Adapter (22BD) 2.10 20.6.50 1.4.22 20.12.2 212.0.92.0
HP Ethernet 1Gb 4-port 331i Adapter (22BE)
HP Ethernet 1Gb 4-port 331FLR Adapter
HP Ethernet 1Gb 4-port 331T Adapter
1.46 20.6.50 1.4.22 20.12.2 212.0.92.0
HP Ethernet 1Gb 2-port 332i Adapter (2133) 1.39 20.6.50 1.4.22 n/a 212.0.92.0
HP Ethernet 1Gb 2-port 332i Adapter (22E8)
HP Ethernet 1Gb 2-port 332T Adapter
1.39 20.6.50 1.4.22 20.12.2 212.0.92.0

 

 

im not sure when this was fixed be it in ilo or via the lom firmware

but it works now with ilo 2.73 and 26th Jun 2018 Lom firmware and temps are shown in ilo

 

I have just updated both of my gen8's

 

Lom.png

Edited by Shonk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...