Jump to content
RESET Forums (homeservershow.com)
Rodf

How to identify a device on my network

Recommended Posts

Rodf

I've got a Synology router, which I totally love!! (I was advised to get one here on these forums and believe me, that was wonderful advise!!) I thought I'd get onto my Synology web interface, was checking the devices connected. I noticed 3, all connected to the 2.4 GHz Wi-Fi band. They all have names like this: ESP_3AE9D7. I can ping them fine. I tried FTP'ing into one of them, but the connection was refused. So, how do I go about identifying what these devices are?

Share this post


Link to post
Share on other sites
schoondoggy

Do you have any smart home items? Smart plugs perhaps?

 

  • Like 1

Share this post


Link to post
Share on other sites
Rodf

Yes I do, Schondoggy. That would explain it perfectly. Thank you!!

Share this post


Link to post
Share on other sites
nrf

my govind sensor hub has a similar name. must be some common open source code involved

Share this post


Link to post
Share on other sites
Al_Borges

When my NAS was being attacked last fall, One of the things I did was do a full inventory off all devices on my home network. Recorded IP, mac address,device id and location.

Was concerned that something was compromised and phoning home

Then in my router assigned descriptive names and reserved IP adressses for all devices that are open to the outer world routinely

Couldnt id one device, so i just locked it out. Turned out to be a bluray player that is rarely used

Only took a couple of hours initially. Easy to maintain

Just because you are paranoid, doesnt mean they are not out to get you!



  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Todd
      By Todd
      I added a new PC the server and made backups.  The PC failed shortly after purchase and was returned.  I am now attempting to "Remove a Computer" to delete the PC from Devices.  I continuously receive a message "An unknown error prevented removal of this computer.  Please try again."  I've run "Repair Backups" and also attempted to remove with the archive feature both checked and unchecked.  No luck.
       
      I am able to remove other devices on the serve, just this one doesn't work.  Has anyone run across this and resolved it?  If not, I may be rebuilding my server over the holidays.  Thank you in advance for any assistance you may offer.
    • tswalker
      By tswalker
      I have not actually tried this yet, but was thinking about it...  can the connector be added to a server for remote management via the devices list in Essentials portal?
       
       


×
×
  • Create New...