Jump to content
RESET Forums (homeservershow.com)
gibster

Can't install Connector software on Win10 V1909

Recommended Posts

gibster
Posted (edited)

Anyone still using WHS2011 manage to get the Connector software installed on Win10 V1909? When I try to install it, it goes through the finding the server, asking for credentials, starts the install and then fails.

 

Just setting up my HP Media Smart server with WHS2011 again so I can use the My Movies add in for setting up a new media library. I want to use it specifically because My Movies supports the Nimbie USB DVD/BR changer. I know I can RDP into the server and use the connector software through the rdp session, but I've got a 4k setup on my Win10 machine and I can't adjust the session size to something visible LOL

 

If you got the connector software to install on the latest version of windows any help would be appreciated.

 

Cheers

 

gib

Edited by gibster

Share this post


Link to post
Share on other sites
Joe_Miner
Posted (edited)

I just checked and I'm running W10V1909 and the WHS2011 Connector is working -- the Connector was already installed when it upgraded to V1909 if that makes any difference.

 

Windows 10 Pro 64bit build 18363.720 32GB RAM i7-3770

Edited by Joe_Miner
Add detail of my OS

Share this post


Link to post
Share on other sites
oj88

The WHS2011 Connector is running on borrowed time. I haven't had a 100% successful backup on all clients since about 2 or 3 years ago. I was able to temporarily fix some by reinstalling the Connector but as soon as a major Win10 update comes along or some other random reason, it breaks the former. I got tired of it so I recently moved to Server 2019. I’m looking to use 3rd party backups for certain critical clients. The rest will have to utilize OneDrive to store documents.

 

 

Share this post


Link to post
Share on other sites
Al_Borges

At some point , keeping WHS2011 alive went from heroic to futile to pointless

 

this was at a different timetable for different folks and situations but the end game is the same for all

 

If your backup scheme isn't reliable,    its not a backup plan

Share this post


Link to post
Share on other sites
Joe_Miner

All good points but not responsive to original posting.

Share this post


Link to post
Share on other sites
Al_Borges
Posted (edited)

Will have to agree to disagree 

 

the original post was asking for support for a product that went end of life four years ago and we've seen numerous posts about the spotty reliability of WHS connectors in windows 10

Edited by Al_Borges

Share this post


Link to post
Share on other sites
gibster

It's OK Joe. I gave up anyway. Seems I'm having lots of problems with different stuff right now. I'm home for the duration of the corona virus as per doctors instructions. So I thought I'd give this whole big project a go. And so far this is what has happened;

 

1 Couldn't get connector software to install on any Win10 machine I've got here at home.3 pcs and 1 laptop.

2. So just used login on HP Media Smart and opened connector from there. My Movies was very hit or miss on reading disks. Gave up on WHS2011

3. Dug out Media Center PC with Win7 I had mothballed last year. Upgraded to Win10, installed My Movies and tried the process from there. Still have same issues, My Movies will not recognize half the disks I try to copy to HD. \

4. Tried DVDFab and it worked a treat. Was halfway through a stack of disks on the changer, happened to look at the screen, saw what appeared to be progress. Clicked on the screen and nothing happened. Computer was froze up. Rebooted machine. After logging into Windows I get a "Your computer  has experienced a problem and will reboot now". After it rebooted, I get a blank screen. No bios no nothing. After a little trouble shooting find 55 on the MB bios display board. So now it's off to the store to buy a new CR2032 Bios battery just in case. And then tear the machine apart and see if I can resurrect it or is the MB died.

 

Well at least I've got something to fill my time while I'm off work LOL

 

Gib

 

Share this post


Link to post
Share on other sites
gibster

Just dropped my sig because I realized that it might be misleading when asking about these issues. I don't have my HP ML10 V2 any longer so not running Windows Essentials 2012.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...