Jump to content
RESET Forums (homeservershow.com)

Memory problem


tachilo
 Share

Recommended Posts

I have a PC with an Intel DH61DL motherboard, i5-3470 CPU, with 4 GB RAM. installed Windows 10 and when I first installed the system everything was running well. After restart  the machine I got 3 beeps - meaning I had a RAM problem. I pulled out one 2 GB stick and restarted - it worked again. Problem is that I have tried numerous other memory sticks  and I get the same 3 beeps every time I fill that memory socket. Unfortunately, Intel has discontinued this motherboard and does not supply any help.

Does anyone know what the problem might be so I can use both memory slots?
Thanks

Link to comment
Share on other sites

Dodgy slot by the sounds of it, have you had the board out and had a good look over it, could be dry joints or a bad capacitor somewhere.

Link to comment
Share on other sites

  • 7 months later...
On 10/24/2020 at 12:29 AM, Norby said:

Same problem....i had it after clean the motherboard and replace the thermal paste. 

Did you remove the CPU while changing thermal paste? The memory channels are directly connected to the CPU. Any debris or contact issue with the CPU could cause this.

 

  • Like 1
Link to comment
Share on other sites

hopefully anti static techniques were used. also debris in the memory sockets, and possibly conductive thermal paste got where it shouldn't?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...