Jump to content
RESET Forums (homeservershow.com)

Factory Reset / Server Restore - EX49x


dvn
 Share

Recommended Posts

Has anyone had any luck performing a Factory Reset or Server Restore on their EX49x.

When I tested, Factory Reset failed with unknown error - I tried a couple of times to be sure.

Server Restore did work.

The curious thing about the test is that I was using an empty 1 TB HDD, so I don't know why Server Restore was the 'recommended' choice. There was nothing there to restore. I thought that Factory Reset would have been recommended, and that it would have worked.

I also want to report that I had some trouble with the initial phase where the network connection negotiation takes place - the tftp thing with the direct connect cable. I think I wasted about an hour messing around with this before my PC was finally able to see my server.

What are you guys seeing? Any problems, suggestions?

Link to comment
Share on other sites

I just got off the phone with HP support. He confirmed that setting a static IP of 169.37.37.39 on the PC from which I'm running the reset/restore provides better stability and speed to the initial TFTP phase. In my experience, I saw this was true.

Also, to avoid installation failures he recommended deleting the %Temp%\PXE folder on the PC from which I'm running the reset/restore. This is a temp folder created from a previous reset/restore attempt which may interfere with a successful installation. I'm hoping this will be the answer to the Factory Reset 'Unknown error' failure.

He also clarified for me another thing about Factory Reset and Server Restore. With Factory Reset, the server doesn't go looking for folders to re-import, doing that tombstone re-build thing. It just slams a 20 GB system partition on the disk and creates a storage pool out of the remaining HDD space. With Server Restore, we know that we're expecting to install the system and then rebuild all the tombstones using the dups on the other attached drives. Here's the thing that I found informative. According to HP, Server Restore effectively functions as a Factory Reset if no other drives are attached during the restore. The system drive is set up, but then the process will halt/finish because it won't see other drives on which there may be dups to import. And that's just fine, not a problem at all. So I guess the main takeaway is that it's no biggie if I'm never able to get Factory Reset to work.

Link to comment
Share on other sites

  • 3 weeks later...

Hey DVN,

Did you get the restore done? I apologize for not seeing this post earlier. My 495 failed out of the box and I had to do a restore and it also took me forever to get it done. I had to keep changing machines out that I was attempting the restore with. For some reason it didn't like the network card I was using.
Let me know how you got along with it.

Dave

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...