Jump to content
RESET Forums (homeservershow.com)

Web Remote Connection Issue


Recommended Posts

We installed a new modem from CenturyLink ( Model C1100Z) and when trying to reconnect to remote web site, I get an error saying that the UPnP is not enable or the modem does not support the UPnP, I have also enable the port forwarding for the specific ports and ensure that the UPnP was enabled. I contacted tech support from CenturyLink and told me that their end was good and nothing should be stopping it from working. I was wondering if there is a work around for this issue.

Link to post
Share on other sites

so this modem seems to be a modem plus swiss army knife. usually upnp is not needed for accessing a web site. is there more to the story? in any case you can google for how to open ports on this device should you actually need to but because why?

Edited by nrf
Link to post
Share on other sites

I agree with NRF, more info is needed.


what is the website if you can share the address, if not what does the website do, is an IPMI site for example or just a regular website.


as NRF stated there is no reason for a website to need UPNP if it wants it I would be doubling down in finding out why as it seems to have more malicious intent, do not get me wrong there may be a good reason for it (i.e. an IPMI site as mentioned above) but I would seriously be looking at what the site is and why it needs it first

Link to post
Share on other sites

Well what i was tying to do is reconnect my WHS 2011 remote website, it usually set up the router during setting up remote website.

The website is *removed*

Link to post
Share on other sites

Well it won't work right because some how my modem/router is not letting it through. I even tried turning off the UPnP still nothing.

Edited by GRichards
Link to post
Share on other sites

so you have been very sketchy on laying your your situation. you have not even detailed what component is giving the error about upnp.


if you are away from home trying to reach whs2011 at home, meaning whs2011 is behind your new modem/router, then you would need UPNP or to open port(s).  if it is some other topology please be forthcoming with details.

Link to post
Share on other sites

I'm not trying to be sketchy at all, it's the WHS2011 that is telling me that it cannot completed the set up because the router UPnP is not turn on or the router does not support UPnP standard, so this is what i did; turned off UPnP no success, assigned the server an IP address and set up port forwarding, but no success still giving me the same error. And yes the UPnP is turn back on. I even did a google search still could not find anything there. I'm sorry if you all didn't understand what i was saying and I been at this for long time trying to fix this issue, short of getting a new modem and separate router. But thanks for the help.

Link to post
Share on other sites

I am assuming that they are but i still get the from the server stated the router UPnP is not turn on or the router does not support UPnP standard. So now I'm stuck at this point.

I'm still trying figure out how and where in the modem/router to be configure at

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • TheJason
      By TheJason
      I've been successfully backing up the C: partition of my Surface Pro to my Server2012E for about a week now.  But, I haven't tried to restore it yet.  Has anybody tried this using a recovery boot usb key?  How well has it worked?
    • Joe_Miner
      By Joe_Miner
      One of my HTPC's that starts to the MS account (N40L running Windows 10 Pro)  -- the Launch Pad would Load & Log in OK but the icon's are not visible (i.e. Backup, Remote, Shared Folders, Dashboard) but everything worked and from my WHS2011 it was backing up OK etc -- I was going to mess with it when I had a block of spare time then I noticed that another of my PC's that also starts up to another MS account (Z68 with i5 running Windows 10 Pro) started showing a blank Launch Pad also!  
      Has one of the W10 updates trashed this?  
      Anyone else experiencing the same?
      What the french Toast!
    • TeeeBear
      By TeeeBear
      The C:\Users\MediaStreamingAdmin\AppData\Local\Microsoft folder shows 2.98gb size, but 11.4gb size on disk. Within the folder (with hidden files turned on) there are two more folders; "Caches" and "GameExplorer" which both appear to be empty, and one 256kb .dat file. Can anyone explain what's going on? 
      This is a 60gb SSD with only 6gb available so I'm getting low disk space errors. The other day, I had removed some things and was up to ~15gb available, now all of a sudden I'm back to low disk space again. :/
    • E3000
      By E3000
      Hey guys, I'm new around here... In fact quite new(ish) to the whole home server scene ;-)
      I have a G7 N54L running WHS2011 and planning to upgrade to Gen8 G1610T. I currently use my home server to share files between various devices around the house, for Plex media streaming/transcoding, and also to backup a few PCs.
      I am quite happy with WHS2011 but as its a bit old and official support ends next year (I believe?) as well as my license being tied to the N54L, I'm thinking over which OS to use for Gen8. What I have seen and read about WS2012 seems like it's more complex than WHS2011 but it should be similar if I use it the same way...right? Would I be better off with OMV, FreeNAS, Xpenology, etc? Are they good for backing up and restoring PCs? Cost of OS is not really an issue as I have a friend who has Dreamspark access :-)
      I'd also like the possibility of setting up my own VPN, hosting an IRC egg/bot, http server maybe in the future, or at least play around with such...
      So what do you guys suggest?
    • Joe_Miner
      By Joe_Miner
      I haven't found anything on the internet to enable me to put two SkyDrive Accts on WHS2011 so I thought I'd ask here for ideas...............
      I have installed my personal SkyDrive Acct onto WHS2011 as PCDoc outlined in: SkyDrive on WHS 2011-One install is all you need but I would also like to backup/sweep my wife's SkyDrive Acct also onto WHS2011
      The only solution I have tought of is to add her account to a VM or even my HTPC and use Allway Sync to move those files to a folder in my pictures directory on WHS2011.
  • Create New...