Jump to content
RESET Forums (homeservershow.com)

Anyone using H222 ? Does it work?


gemz0r
 Share

Recommended Posts

Hi,

I recently bought the HP H222 card to run just HBA IT-mode with my disks in ESXi passthrough to a VM.

However after the card is detected the VM does not detect any disks.
According to the manual the HP Microserver gen 8 is not in the compatibility list but there is bunch of other G8 models there.. You guys think it wont work? Or is there a way?

I tried loading in intelligent Provision and there is no card detected there at all.. Should the built in RAID card be disabled or something for this to work or will it simply not?

 

Thanks

Link to comment
Share on other sites

I have used a H222 in a MS Gen8, but not with ESXi. Are you running HPE or LSI firmware on the H222? Have you tested the card without ESXi or with a different OS, to see if the drives are visible?  

Link to comment
Share on other sites

1 hour ago, schoondoggy said:

I have used a H222 in a MS Gen8, but not with ESXi. Are you running HPE or LSI firmware on the H222? Have you tested the card without ESXi or with a different OS, to see if the drives are visible?  

 

Hi,

Thanks for your answer.

This is solved now.. Very embarresing but the SAS cable was not fully clicked in apparently..

Maybe we should delete this entire thread..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...