Jump to content
RESET Forums (homeservershow.com)

Help setting up ML10v2


Recommended Posts

Hi all, I bought the unit  years ago and after having it only a short time, it disappeared. I had a friend staying at the time and he emphatically denied taking it and so I gave up and just accepted that the universe had a thing against me (haha). 2 weeks ago, same friend came around and sheepishly told me he had FOUND said unit packed with some of his stuff that had been sitting in his garage and only found it after doing a clean up so, now I want to use the beastie and tried to download the SPP but as I don't have warranty left on it I cannot get that download.
I hope that someone here would be able to set me on the path to setting the server up as I have no clue as to how. I have tried booting the machine and end up getting stuck at a screen after being able to configure certain items but, after exiting said setup, I get a red screen with a LOT of numbers and errors and the machine locks up so, I am obviously doing SOMETHING wrong.


It would be very much appreciated if I could get a bit of help to setting the beast up.


Thanks in advance.

Link to comment
Share on other sites

I have the same machine running, what you experienced is a Red Screen Of Death, aka illegal opcode.
finding the cause of illegal opcode usually is something misconfigured in bios or a hardware item not cooperating.

-try stripping it down to bare minimum (cpu + ram only, also remove all usb items)
 If the problem exists, try resetting bios. (there are some settings in USB boot sequence that may cause the illegal opcode message) 
 After resetting bios the problem is persistent, try updating/resetting ILO settings, ILO virtual media is a virtual USB boot device as well.
 If the problem is not turning it's ugly head during boot while rest of hardware is out it might be (the boot-rom of) addon hardware.
 Add hardware one by one until the problem appears.


Good luck, my server runs like a dream still after 2 years of continuous operation. 

Link to comment
Share on other sites

Thank you for the help. I found the SPP programme I downloaded when I first got the machine and burned it to a USB. I have had no more red screens but when I add the USB to one of the front ports the machine says it can't find a certain file (Linux) and then that is it. I have tried with no drives hooked up, I took the cables from the MB and the same thing happened. Obviously I am out of my depth with this and it is nothing like setting up an ordinary PC (haha). 

try stripping it down to bare minimum (cpu + ram only, also remove all usb items)

I tried this but I have to have a USB keyboard to do anything and I found that the keyboard would NOT work in either of the front ports.
I guess I will have to try harder to figure out what I am doing wrong. 

Link to comment
Share on other sites

I tried again today to get this working but it is beating me.
The specs of the machine are:
G3240 CPU
12gb DDR3 PC12800 ECC ram

4 325gb HDDs (in the drive cage)

1 PCIE Video card using HDMI

That is all I have, I have made it for AHCI boot. I press the power button and it takes 1.5 mins to get to the HP logo and another 30 seconds until the keyboard is activated. I can access the options and the IP address has already been set but when it comes to the next screen with the F9 or F11 option, that is as far as I can get, if I choose to boot from my USB key selecting the option 3, a RED screen pops up and that is it. I have tried 3 times one after another to get something to work but always end up at the RED screen.

Could someone PLEASE let me know what it is that I am doing wrong here?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...