Jump to content
RESET Forums (homeservershow.com)

No usb key Bios


superal622
 Share

Recommended Posts

Hello
I just acquired a Gen10 server, can not install an OS on my USB drives are not recognized in the bios?
The only options I have is the boot on PXE Network Card?
Is this normal?

Link to comment
Share on other sites

Are you trying to create a usb install drive or are you trying to install the OS on a usb drive?

You could try going to legacy BIOS instead of UEFI.

KS

Link to comment
Share on other sites

Thank you.
I tried to install the system from a USB key, but I did not see it appear in the bios.
After a long search, I finally find the mistake.
The bios being a bios UEFI I had to create a USB key in UEFI mode only, and that to solve my problem my key appeared but it is disruptive, first time I meet this problem on an installation.
I created my USB installation key with Rufus and then everything is installed without problems.

Link to comment
Share on other sites

once I ran into this I learned I need to keep two USB keys around for my important installers, one for bios and one for UEFI.

fortunately rufus can be configured to do both modes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...