Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
Sokoban

New Install - Problem With Updates

Recommended Posts

Sokoban

Hi 

My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 

even when I have trying to install via Intelligent Provising, Windows Server 2019.

 

Se image below 🙂 That's I missing.. ;-(

 

HP Tools.JPG

Edited by Sokoban

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • Taztaztic
      By Taztaztic
      Hi all,
       
      I am new to the server world (please be gentle) and I desperately need some help!
       
      I recently acquired a HP MicroServer Gen8. Bays 1 & 2 have 1TB SSD each and I believe they are setup in a RAID 1 config (not sure how to check) and have windows server 2012 installed.
       
      Bays 3 & 4 are empty and I recently purchased a 4TB WD Blue Hard Drive and managed to install windows 10 onto it via a separate computer.
       
      I've now inserted the 4TB Hard drive into bay 3 and want windows 10 to load up, but its not doing that....it keeps loading up windows server 2012 thats in bays 1/2 hard drives.
       
      How can I choose which bay to boot windows from? I like it to boot from Bay 3 most of the time that has windows 10.
       
      In normal computers, it was simple to organise the boot order via BIOS, but with the Gen8 its seems very complex with HP's own BIOS...etc and it's starting to give me a headache!
       
      Any help from anyone will be really appreciated!
       
      A simple easy to follow instructions will suffice.
       
    • E3000
      By E3000
      Hello all,
       
      A few questions for those who use Type-1 Hypervisors on their Gen8 MicroServers...
       
      I am looking to try ESXi or ProxMox and have been reading a lot of the threads on here.
      Hopefully you guys can help with some harder to find answers I have been seeking.
       
      1) Which would be the better way to setup ProxMox:
           a) Hypervisor on Internal MicroSD, VMs installed on SSD in ODD Port, Data on 4x HDDs in bays.
           b) Hypervisor on Internal USB, VMs installed on SSD in ODD Port, Data on 4x HDDs in bays.
           c) Hypervisor and VMs both installed on same SSD (partitioned?) in ODD Port, Data on 4x HDDs in bays.
           d) Hypervisor on SSD using a USB-to-SATA cable on Internal USB, VMs installed on separate SSD in ODD Port, Data on 4x HDDs in bays.
       
      2) Would a 128GB SSD be a ‘waste‘ for installing a Hypervisor on? How much space is typically needed?
       
      3) How many VMs have you guys run on a Gen8 comfortably without it being sluggish?
       
      4) Everyone seems to be going RAID crazy these days. Is there any reason to use it if high-availability is not that necessary and a good backup plan is in place? What is wrong with separate disks (or singular Raid0s)?
       
      5) Does using Type-1 Hypervisors have any effect on the internal fans speed/noise? Is it possible to have 3-5 VMs running and still have the fan speed @~8% as it was when I was using 2 nested (Type-2) VMs?
       
      Sorry in advance if some of these questions are silly, common knowledge, or “depends on what you are doing in the VMs!” 😆
       
      Thanks in advance to all those that help!


×
×
  • Create New...