Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
callihan44

Synology 2 Bay DS718

Recommended Posts

callihan44

I have this nas connected to our network and shared folders mapped to the servers ,  is there a way to see all the individual files in the shared folders on the nas in file station?  I can see them when looking at the mapped drives on the server but running diskstation on chrome the shared folders show nothing? 

 

 

nas.jpg

Share this post


Link to post
Share on other sites
jazzerjay

You're saying that you have mapped drives in windows explorer on your desktop (X: Y: Z:) and you're able to see the files that way.  You're also able to see files through file station when logged into the NAS directly? However, when  looking in file station from your desktop you cannot see the files?  Lastly, your screenshot above shows No Data in the bottom right, but if you're looking through windows explorer you're seeing files, am I correct?

 

My apologies for not understanding your question clearly.  

Share this post


Link to post
Share on other sites
callihan44
32 minutes ago, jazzerjay said:

You're saying that you have mapped drives in windows explorer on your desktop (X: Y: Z:) and you're able to see the files that way.  You're also able to see files through file station when logged into the NAS directly? However, when  looking in file station from your desktop you cannot see the files?  Lastly, your screenshot above shows No Data in the bottom right, but if you're looking through windows explorer you're seeing files, am I correct?

 

My apologies for not understanding your question clearly.  

I can see the files in the shared folder through explorer on the mapped drives, however when logged into the nas I can see the shared folder but no files show up in the share

Share this post


Link to post
Share on other sites
jazzerjay

I would be inclined to check the permissions on that shared folder.

Share this post


Link to post
Share on other sites
callihan44

went through the permissions again and all is well now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...